Announcement

Collapse
No announcement yet.

Registration identification not showing up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration identification not showing up

    For some reason, I don't have a "P" next to my name when i join the server. I filled out everything I need with my steam ID and all that jazz. Anyone have a clue as to what might be the issue?


    Thanks!

  • #2
    Re: Registration identification not showing up

    1) Takes a few map changes to take effect.
    2) You most likely put in the wrong ID. NS2 ID not Steam ID

    Comment


    • #3
      Re: Registration identification not showing up

      I deleted your first post in the thread since it had the wrong ID. See if that helps.
      Steam Community: | |

      Comment


      • #4
        Re: Registration identification not showing up

        I am having this same issue. I put in both my steam id and ns2 id in the appropriate fields. I just signed the primer to see if that makes a difference.

        EDIT: Going to try something different. I'm going to enter the Steam ID/NS2 id (as it is in NS2 when you boot up) and see if that makes a difference

        EDIT2: OK, to anyone reading this. You have to start Natural Selection 2, and get the "Steam Id" code that you see when the game starts up. Then, you put that in the SteamID field in your forum profile (Not in the Natural Selection 2 Player ID field).
        Last edited by HaX^; 08-26-2013, 11:30 PM.
        HaX^

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X