Announcement

Collapse
No announcement yet.

Sprites blacked out?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sprites blacked out?

    Some of my sprites have black boxes and are blur'd to the point where i cant see them well (Crosshairs are one of them)


    I dont know how else to explain my problem other than that, anyone got any ideas?
    Oyee

  • #2
    Re: Sprites blacked out?

    Here a image for ya's (Look around crosshairs, Weird black and blur'd sprites):


    Oyee

    Comment


    • #3
      Re: Sprites blacked out?

      Seems like anytime a person has a problem, people in the Steam forums just have that person delete there ClientRegistry.blob file. It's located in your Steam folder, and will reinstall the next time you start NS

      Comment


      • #4
        Re: Sprites blacked out?

        Okay, I dont see how that deal's with NS, but i'll try it and comment back.

        [edit]

        Nothing, i noticed though, when a message scrolls accross "Play BF2..." in the glowing text the problem goes away for a min, then returns when the text fades away...


        I tryed to reinstall but I got the same problem still
        [/edit]
        Last edited by Black_V!per; 07-14-2006, 03:12 PM.
        Oyee

        Comment


        • #5
          Re: Sprites blacked out?

          umm alot of people have been having issues i'm guessing it's the new nvidia driver fall back to the last release before it.
          Gaming Rig: E6400 CPU, EP45-UD3R MOBO, 2 GB G.SKILL RAM ddr2-800, 8800GTS Video, Windows 7/Linux
          Netbook: ASUS 1000HE, 2GB RAM, 1.66 CPU, Windows XP

          <3 TG

          Comment


          • #6
            Re: Sprites blacked out?

            Blah... Thanks, i'll do that and tell ya how things are going.


            (Didnt like the new drivers anyway, they force nForce to start up even if disabled)
            Oyee

            Comment


            • #7
              Re: Sprites blacked out?

              When I used the new 91.33 nvidia drivers I had a similar problem in NS with sprites. Things such as muzzle flash, lerk spores/umbra, res tower gas, etc. were all black clouds basically. I don't know about crosshairs since I don't use them. I just reverted back to my old drivers and it worked fine.

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X