Announcement

Collapse
No announcement yet.

Getting D3D mode to work properly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting D3D mode to work properly

    I just installed Windows Vista (final, business edition), but cannot run OpenGL because ATI hasn't released OpenGL-capable Vista drivers yet, and probably won't any time soon. Half-Life includes a D3D emulator, which works very well for the Half-Life game itself. However, it has two problems in Natural Selection.

    1: The gamma ramp will not enable

    2: Heavy mouse lag

    Is there a known way around these problems in D3D mode?
    LLJK-Domino in game

  • #2
    Re: Getting D3D mode to work properly

    Go back to XP? Hehe but seriously I was having the same problem, although my computer isn't terribly great so I got about half the fps under direct3d. IIRC, running half-life in d3d has always created problems.

    Best thing I can recommend is turn down all your filtering to off in options and start from there, also make sure vsync isn't on.
    Like the server? Become a regular! TGNS Required Reading
    Answers to every server question? Yes! TGNS FAQ

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X