Announcement

Collapse
No announcement yet.

Sorry for not being around more

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sorry for not being around more

    Got busy with school and such, planning to get in game more again soon, missing it.

  • #2
    Re: Sorry for not being around more

    you're fired dark.
    actually, i'm in a similar boat at the moment for two reasons:
    1.) 200+ page research publication thats due at the beginning of may. that might sound like a long time, but it's for a doctorate, which means that anything other than an A=me not getting my degree. Plus its being done on a very narrow field, so there isnt a whole lot to work with.
    2.)Vista+Wireless connection=BAD JUJU. Basically, I get a 4-5 second lag spike every 60 seconds because vista pauses the active connection to scan for more optimal ones in range and theres no way to disable the process. Linksys was supposed to have a program fix for it like they did with XP by the end of march, but they pushed it back and are saying may-june now. So gameplay is quite rough for me.

    I'll still pop in and give everyone a dose of "wow, ferris really sucks" every now and then. :D

    Comment


    • #3
      Re: Sorry for not being around more

      To Both: apology accepted. NOW GET IN THE SERVER!!!
      birdie_in_Texas:ok..i feel stupid here..what is "NS"..? Wyzcrak:Natural Selection. Don't feel at a loss for not knowing the acronym. Feel at a loss for not having experienced the game.

      Comment


      • #4
        Re: Sorry for not being around more

        Originally posted by Ferris Bueller View Post
        2.)Vista+Wireless connection=BAD JUJU. Basically, I get a 4-5 second lag spike every 60 seconds because vista pauses the active connection to scan for more optimal ones in range and theres no way to disable the process. Linksys was supposed to have a program fix for it like they did with XP by the end of march, but they pushed it back and are saying may-june now. So gameplay is quite rough for me.
        Seriously? Thats terrible. Why would they do something like that?

        Another reason not to upgrade to Vista. =/

        Comment


        • #5
          Re: Sorry for not being around more

          Originally posted by Kerostasis View Post
          Seriously? Thats terrible. Why would they do something like that?

          Another reason not to upgrade to Vista. =/
          They did it in XP too with the Wireless Zero Configuration service. However, in XP you could disable the service or use any of about 20 programs to work around it and not have a problem. Vista gives you no such option and the companies that make the programs are falling behind because microsoft was unwilling to share their source code until after vista was released. I would get myself on a hardwired connection if it were possible, but my apartment complex frowns on drilling holes in walls to run cat5 cable.

          Comment


          • #6
            Re: Sorry for not being around more

            Originally posted by Ferris Bueller View Post
            They did it in XP too with the Wireless Zero Configuration service. However, in XP you could disable the service or use any of about 20 programs to work around it and not have a problem. Vista gives you no such option and the companies that make the programs are falling behind because microsoft was unwilling to share their source code until after vista was released. I would get myself on a hardwired connection if it were possible, but my apartment complex frowns on drilling holes in walls to run cat5 cable.
            I saw the following text on how to disable the Wireless Zero Configuration service but even this didn't fix the guy's problem (see source).

            to fix this go to control panel -> network and sharing -> manage wireless connections (on left sidebar) -> properties (select the network + right click) -> untick 'connect to a more preferred network if available' and make sure you reconnect.
            Source: forums.whirlpool.net.au/forum-replies-archive.cfm/677463.html

            Sorry no linkage.. can't post links until after I've posted 15 times.

            Comment


            • #7
              Re: Sorry for not being around more

              trust me, ive already tried that. the only real solution is to either wait for hell to freeze over and microsoft to officialy recognize this as being a problem (which they dont because microsoft doesnt manufacture wireless networking products so they say its not their issue) and give us a fix or for linksys to release the new version of EasyLink in may-june.

              EDIT: FORGET ALL THAT!!!!! While browsing the linksys forums, I came across a guys post who less than 2 days ago released a Vista Wireless Optimizer that WORKS! I've been running it for about 20 mins now and just staring at the pingplotter screen amazed not to see the huge lag spike every 60 seconds! The downside is that it seems to increase my ping to the server by about 5-10 ms, but since I only had a 35 ping before a 45 ping isnt going to make me lose anything! For those of you vista users who NEED this as much as I did:
              http://www.codecase.de/index.php?opt...=fileinfo&id=2
              Last edited by Ferris Bueller; 03-06-2007, 03:36 PM.

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X