No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Help

    hi .... im having probs with the new {cheating death} on the server it keeps giving me this (your system modification is not allowed on this server)ERROR [26] seen as this has only happend after i got the new version from the forums can any1 pls help me PLUS for some reason i see ppl playing without cd so how does that work seen as i keep getting kicked when i aint got it on ...yet my uk pal can play on the server without it ?

  • #2
    Re: Help

    The server allows one non-member without CD if there is an admin or tempadmin present. Members may opt not to use CD if they so choose without fearing a kick.

    If your UK friend were fortunate enough, and you unfortunate enough, he might have been that one person without it, and you might have come in after that sole no-CD slot had been filled.

    As to the CD system-modification error, I'm afraid I'm not smart enough for that one. But I can say "Check your PMs and register on". :-)
    NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
    Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
    <anmuzi> it is not permitted to have privacy or anonymity
    <LazyEye> yeah when I play on TG the server digs though my trash

    Arm yourself with knowledge: TG NS TF2 BF2


    • #3
      Re: Help

      I used to get that message alot when I updated my video drivers.
      a.k.a. NinjaPirateAssassin
      Celibacy is not Hereditary.
      Everybody should believe in something - I believe I'll have another drink.
      Happiness is like wetting your pants, everyone can see it but only you can feel the warmth.
      Flying is easy, Just throw yourself at the ground and miss!


      • #4
        Re: Help

        I would recommend closing everything you are running, even if they seem mundane. There was even a version of cheating death that detected XFire as a hack (the irony of "Thanks to XFire" in the corner will stay with me forever). Just close absolutely everything, IM, winamp, whatever and try.


        • #5
          Re: Help

          For me, this usually happens when I'm programming and/or debugging. It will say this if you have any window named OllyDbg *** or for the most part, have the word OllyDbg anywhere in the title. As well as in MANY other cases. Anything even remotly connected with hacking/programming will get you this annoying screen. (Even if its internet explorer and your browsing OllyDbg's webpage, grumble). Best off closing all the apps and restarting steam/cd and going from there.


          • #6
            Re: Help

            Hey guys, I play on TG from time to time, it's a lot of fun. However lately I've been getting an error with Cheating-Death and I was wondering if this is happening to anyone else, or if they can help me. I posted for some help on the CD forums and I was just hoping if someone could help me here. Here are some excerpts from my post over on the CD forums:

            "I recently installed the new version of CD (4.30.1) from as the version I was using (4.29) was needed to play on my favorite server and the update feature was not working. I installed directly over my old CD directory and tried connecting to the server. However, I was only able to play for about 2 minutes before CD gives me a message along the lines of "Your system has been modified, please remove the modification" [code 121]. Up until recently the last version I was using worked fine, and gave me no messages like that."

            Here's the logs:

            *****05/06/07 20:55:07 Cheating-Death GUI v4.30.1 Loaded
            *****05/06/07 20:55:07 SystemInfo: [5:1:a28:2:Service Pack 2][0]
            *****05/06/07 20:55:07 Loaded INI file [1:1118276996:0:0:391:236]
            *****05/06/07 20:55:07 StartMonitorThread(): Started process monitor thread with THREAD_PRIORITY_NORMAL.


            *****05/06/07 20:41:27 Cheating-Death Loader v4.30.1 Loaded
            *****05/06/07 20:41:28 Successfully loaded [d:\program files\cheating-death\4.30.1\cd.bin].
            *****05/06/07 20:42:39 Cheating-Death Unloaded


            *****05/06/07 20:41:28 Cheating-Death v4.30.1 Loaded
            *****05/06/07 20:41:28 SystemInfo: [1:INTEL Pentium-4 (0f:02:04)][5:1:a28:33c2cb96:2:Service Pack 2][0]
            *****05/06/07 20:41:28 #0 Video Adapter: SiS 650_740 (PCI\VEN_1039&DEV_6325&SUBSYS_811C104D&REV_00)
            *****05/06/07 20:41:29 Info: filesystem_steam.dll hooked successfully.
            *****05/06/07 20:41:32 HL loaded what appears to be the client dll. [half-life\ns\cl_dlls\client.dll] [56E02A5D4BF9194]
            *****05/06/07 20:41:32 Trying to detect current engine...
            *****05/06/07 20:41:32 Checking for 'Half-Life Steam HW'...
            *****05/06/07 20:41:32 Engine type: Half-Life Steam HW [288A13BD]
            *****05/06/07 20:41:32 Cheating-Death has successfully hooked the client dll.
            *****05/06/07 20:41:45 Error: System Modified [121]:[b1c5dca27e6cb5458aa20b0da040edfe3d0691b240d6614566 c5a7e499c6c9215ac9fa2c17f86ccadb0c4a41fee7df46fd58 d2826cbf44f0983e7b99336fa7c049c3a0464e15ba95e86ea6 669ef874e717e9ceb1e86e65e107dead1253f31dede80041c4 bf08]
            *****05/06/07 20:42:37 HL unloaded what appears to be the client dll.

            I'm attempting to play Natural Selection 3.04 on Steam.

            Originally I had the Windows XP firewall enabled with permissions for Cheating-Death to access the internet.

            After I was unable to connect to the server I disabled the firewall to no avail. Additionally I uninstalled Cheating Death, deleted the CD directory, and reinstalled it with no change to my ability to connect to the server.

            I am using Direct3D.

            I am running Microsoft Windows XP Home Edition, Service Pack 2 with all available updates installed.

            My graphics card (more of a chip I think) is a SiS 650_740 32 MB, driver version (crappy I know, but I'm running a crappy computer).
            Is anyone else having problems? It's frustrating the hell out of me as I can't figure out what to do.

            Edit: I also forgot to mention that I tried exiting all programs before I joined and that got me nowhere. I even killed explorer, and still nothing.


            • #7
              Re: Help

              I too had a error, code 26, but i closed Xfire/TS and it seems to be working. Oh ya i restarted the computer too.


              • #8
                Re: Help

                xfire was causing problems for me also




                TeamSpeak 3 Server




                Twitter Feed