Announcement

Collapse
No announcement yet.

Slow forums?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow forums?

    Guess this is general discussion or more of a general question.

    Has anyone else been suffering from slow load times on the forums? I've had some right issues trying to view threads, update profile etc for the past two weeks or so.

    Is there some maintainence being done that's taking up resources?
    AnimalMother
    Ex TG-31st LR
    "Is it the 31st policy to have hott women as their avatars? Because if so that's a pretty baddass policy." - Pvt. brokeback
    sigpic

    Arte et Marte

  • #2
    Re: Slow forums?

    not here. running just fine

    I deserve a ribbon for Mortar Specialist

    Artillery conquers and infantry occupies.
    J.F.C. Fuller

    Proud to have been a member of the 5th, 71st and my beloved 19th

    Comment


    • #3
      Re: Slow forums?

      I'm getting the same, its been around two weeks and it can take 30 seconds or so to load a page.

      Comment


      • #4
        Re: Slow forums?

        There has been alot of work going on as far as forum stuff. That might be contributing.

        [unit][squadl][command2]

        KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

        Comment


        • #5
          Re: Slow forums?

          Ok so it was a bit of pain, but i just updated for FF version 5.0 and now the forums seem to be running a lot more smoothly.


          could be a coincidence, but if anyone else is suffering there's my suggestion
          AnimalMother
          Ex TG-31st LR
          "Is it the 31st policy to have hott women as their avatars? Because if so that's a pretty baddass policy." - Pvt. brokeback
          sigpic

          Arte et Marte

          Comment


          • #6
            Re: Slow forums?

            Originally posted by AnimalMother View Post
            Ok so it was a bit of pain, but i just updated for FF version 5.0 and now the forums seem to be running a lot more smoothly.


            could be a coincidence, but if anyone else is suffering there's my suggestion
            Already using it, although to be fair yesterday and today everything seems to be performing much better.

            Crazy interwebz and its crazyness.

            Comment


            • #7
              Re: Slow forums?

              Probably a caching problem. Next time the forums appear to be slowly loading, try clearing your browser cache.
              |TG-18th| Acreo Aeneas
              TG World of Tanks Clan Executive Officer
              Former 9th & 13th

              Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
              Still can't say it? Call me Acorn then. -.-





              SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

              TG Primer and Rules

              Comment


              • #8
                Re: Slow forums?

                Thanks for the tip Acreo, didn't help me though


                Still suffering (i've only just managed to get back onto the forums), getting rather frustrated with it all now :(
                AnimalMother
                Ex TG-31st LR
                "Is it the 31st policy to have hott women as their avatars? Because if so that's a pretty baddass policy." - Pvt. brokeback
                sigpic

                Arte et Marte

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X