Announcement

Collapse
No announcement yet.

Help with BF1942.... (I know get BF2)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with BF1942.... (I know get BF2)

    well I have 2 but my video card sucks so I would love to play some multi DC...


    I got the battlefield_1942_patch_v1[1].6.19 patch from here and other places and I installed DC...... but every time i try to connect to a game it tells me wrong version and asks if I want to update.... wtf..



    (I want sure where to post this, not in BF2 forum... not in software/hardware discussion....)
    _Austin


  • #2
    Re: Help with BF1942.... (I know get BF2)

    There are two patches you need to install and it sounds like you have the first one. The second one is BF1942 v1.6.19-v1.61b. Try installing that and see if you still get that error. I'm not sure if you'll have to reinstall DC after the 1.61b patch.
    |TG-12th| asch
    sigpic

    Comment


    • #3
      Re: Help with BF1942.... (I know get BF2)

      perfect, thank you... miss read the patch and thought the top one had everything, installed B and played some multi, thanks again
      _Austin

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X