Announcement

Collapse
No announcement yet.

Is it just me?? Forums SOOOOOOOOOOOO slow..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it just me?? Forums SOOOOOOOOOOOO slow..

    Wondering if its just me or has anyone else noticed the forums loading at almost dial up speeds (actually slower than dial up speeds) during the day?? Access is OK in early AM though.

    Especially noticed that the “waiting for addserv.tacticalgamers.com” seems to take forever.

    I actually typed this up while waiting for the forum to load, wondering if I have time left today to actually post it…nope..gave up. (2:12 PM). Will try later..

    Trying again…still taking forever to load..(5:52 PM). Took 98 seconds to reach this point.

    No other forums I visit are this slow.
    [CoFR] BeerHunter

    You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

  • #2
    Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

    Nope, it's just you.


    Comment


    • #3
      Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

      Nope, it's just you.

      Comment


      • #4
        Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

        For the most part, the forums load fast for me. But over the past two days, I noticed it slow down dramatically. The problem only persisted for half an hour or so each time. I do not remember the times it was acting slow though.

        sigpic


        Comment


        • #5
          Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

          Pinged the forums and one server in North Carolina constantly shows 70 -100% packet loss so guess this may be the problem and it takes 19 hops to get to TG forums.

          That's probably where the problems crop up.
          [CoFR] BeerHunter

          You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

          Comment


          • #6
            Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

            Originally posted by BeerHunter View Post
            Wondering if its just me or has anyone else noticed the forums loading at almost dial up speeds (actually slower than dial up speeds) during the day?? Access is OK in early AM though.

            Especially noticed that the “waiting for addserv.tacticalgamers.com” seems to take forever.

            I actually typed this up while waiting for the forum to load, wondering if I have time left today to actually post it…nope..gave up. (2:12 PM). Will try later..

            Trying again…still taking forever to load..(5:52 PM). Took 98 seconds to reach this point.

            No other forums I visit are this slow.
            I'm having it too.... It is a little better since i upgraded to firefox 3.0
            sigpic

            PR BF2 Alias: NewOrder_JoyDivision

            Comment


            • #7
              Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

              It must be something on your side, because here everything is running perfectly.
              Look under your chair!

              Comment


              • #8
                Re: Is it just me?? Forums SOOOOOOOOOOOO slow..

                Well service went down for a few hours the other day and the server that went down in Vancouver because of the electrical fire is up and running again.

                Seems OK now..

                Maybe ISP made a few adjustments and the Vancouver server being up and running again might be making a difference..
                [CoFR] BeerHunter

                You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X