Announcement

Collapse
No announcement yet.

So I've Got a Question...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • So I've Got a Question...

    I just got the new game Sniper: Ghost Warrior. Some other fellow TG members are wondering how it is. Well I don't know because I've downloaded it, and the sound doesn't work. I refuse to play it without sound. I uninstalled it and tried again, I've messed with the sound settings, nothing seems to work. I've decided its a bug of some sort and I'll just have to wait. The problem is not anyone else I know has the game so I don't know if anyone else has the same problem. So now the actual question: Does anyone have a possible solution that I could try? I would greatly appreciate any suggestions. Thanks
    |TG| Mr. Jingles
    Callsign: Preacher115
    End Transmission...

  • #2
    Re: So I've Got a Question...

    Windows Vista or 7? See what happens if you give it a shot of administrative mode.

    Comment


    • #3
      Re: So I've Got a Question...

      Administrative mode? Anyhow I have Windows XP Professional.
      |TG| Mr. Jingles
      Callsign: Preacher115
      End Transmission...

      Comment


      • #4
        Re: So I've Got a Question...

        Have you tried updating your soundcard drivers? That sorted my audio problems when I had XP and installed 2142.
        We are not apologetic for who we are. What we can do, however, is educate people so that they fear us for the right reasons.

        Comment


        • #5
          Re: So I've Got a Question...

          I can try. Fingers crossed!
          |TG| Mr. Jingles
          Callsign: Preacher115
          End Transmission...

          Comment


          • #6
            Re: So I've Got a Question...

            What is your sound card?



            Interested in listening to guitar playing and a good conversation, look for me on TS.

            "Hope is for the weak. I hope for nothing. I work for things. That is the only way for events to unfold." -Cleverbot

            Comment


            • #7
              Re: So I've Got a Question...

              RealTek HD Audio
              |TG| Mr. Jingles
              Callsign: Preacher115
              End Transmission...

              Comment


              • #8
                Re: So I've Got a Question...

                Ok, "updating" my drivers had the opposite affect. I don't have any sound. My fault, I know. However now I don't know how to fix it. I'm an idiot. This is what I get for messing with *clears throat*...stuff. Anyone got an idea? Oh and BeSiege82, my audio is Gigabyte on board. I tried to go to Gigabyte.us and install drivers but it did nothing. I can't even find them. BAD SIGN!!!
                |TG| Mr. Jingles
                Callsign: Preacher115
                End Transmission...

                Comment


                • #9
                  Re: So I've Got a Question...

                  Hey Jingles! Long time no see man. You should look on either Realtek or Gigabyte's website for your drivers. Good starting points below.

                  http://www.realtek.com/Downloads/dow...&GetDown=false

                  http://www.gigabyte.com/support-down...ad-center.aspx
                  |TG-128| xXOZXx
                  Shaw AFB, SC
                  Gearing up and getting ready to go back to the middle east
                  Proud Member of the United States Air Force

                  sigpic

                  Comment


                  • #10
                    Re: So I've Got a Question...

                    Thanks y'all. I got it fixed. Preciate everyone's advice and suggestions.
                    |TG| Mr. Jingles
                    Callsign: Preacher115
                    End Transmission...

                    Comment


                    • #11
                      Re: So I've Got a Question...

                      Since you fixed it does the game have sound?

                      If yes, how is it?

                      Comment


                      • #12
                        Re: So I've Got a Question...

                        Yeah it has sound. The game is not all that I expected. I'll be honest I'm a little disappointed. But your expectations may be different. I like 'as real as it can get' sniping activity. However, to me there are some flaws. Anyhow there is a demo you could try.
                        |TG| Mr. Jingles
                        Callsign: Preacher115
                        End Transmission...

                        Comment


                        • #13
                          Re: So I've Got a Question...

                          I've played a bit of it and so far...eh...meh... Not bad but nothing really special either, kinda borrows assets from an array of games and makes them not work to well together. My biggest pet peeve is that enemies don't react to gunshots (unless they die or are shot in the head)
                          2142: |TG| BullyBoyBilly
                          BC2: |TG| Wesb2
                          BF3: Wesb23

                          Comment


                          • #14
                            Re: So I've Got a Question...

                            Originally posted by mrjingles View Post
                            Thanks y'all. I got it fixed. Preciate everyone's advice and suggestions.
                            The better question is: how did you fix it?

                            Answering that would help others who also have the same sound problem in the game.
                            |TG-18th| Acreo Aeneas
                            TG World of Tanks Clan Executive Officer
                            Former 9th & 13th

                            Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                            Still can't say it? Call me Acorn then. -.-





                            SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                            TG Primer and Rules

                            Comment


                            • #15
                              Re: So I've Got a Question...

                              Originally posted by Acreo Aeneas View Post
                              The better question is: how did you fix it?

                              Answering that would help others who also have the same sound problem in the game.
                              Good idea.

                              I'm not a huge fan of Realtek. Especially on XP, it was always a bit tempremental.
                              We are not apologetic for who we are. What we can do, however, is educate people so that they fear us for the right reasons.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X