Announcement

Collapse
No announcement yet.

graphics card weirdness

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • graphics card weirdness

    I think I have a weird problem. I have 2 sapphire 6870 in crossfire. I had the first one for about 2 months before I went for a second. During this time my GPU was crashing to black screen in ARMA with my monitor coming up no signal. The only way to fix was to reset the computer. Today I went crazy because I played a good 4 hours before the game crashed. Then it couldn't even load into one DOMI without crashing in the first 30 seconds, this happened multipletimes. I was playing with liquid and he suggested using my other graphics card as the primary, so after a quick google I went into my bios and changed my Init Display First to PCIEX16-2. Bingo problem fixed(I hope). After reenabling crossfire I played a good 60 minutes with no problems. Has anyone heard if thus before or am I going crazy.
    sigpic

    Former Pathfinder
    Former ARMA Admin
    Former ARMA TGU instructor
    Former TGU Headmaster
    Current Noob
    Im also pretty bad at World of Tanks -

  • #2
    Re: graphics card weirdness

    Hmm, I'm don't know what might be the cause. It could be one of the cards are bad, not enough power, unstable memory (RAM), drivers problem, poor Crossfire support, etc. Run your rig for a while and see if swapping the cards helped any. Try updating your drivers as well.
    |TG-18th| Acreo Aeneas
    TG World of Tanks Clan Executive Officer
    Former 9th & 13th

    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
    Still can't say it? Call me Acorn then. -.-





    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

    TG Primer and Rules

    Comment


    • #3
      Re: graphics card weirdness

      I had similar problems and set my graphic card fan speed manually to 90% and lower the graphic setting and that solved my problem. So could it be heat?
      The Old Guy
      kin3
      sigpic


      Comment


      • #4
        Hmmm it now seems the computer doesn't like me doing that today and goes to BSOD as I enter a game. I think I might change the crass around manually today and see how that goes. Both the cards are the same but the second one I bought has a newer bios. Would that make any difference?
        sigpic

        Former Pathfinder
        Former ARMA Admin
        Former ARMA TGU instructor
        Former TGU Headmaster
        Current Noob
        Im also pretty bad at World of Tanks -

        Comment


        • #5
          Re: graphics card weirdness

          it shouldn't, I have ran cards that were different manufacturers and it was fine.
          "Everyone makes fun of us rednecks with our big trucks and all our guns........until the zombie apocalypse"

          Comment


          • #6
            Ok after doing some research I have found someone with a similar problem.
            http://www.overclock.net/amd-ati/1034265-help-strange-problem-6870-a.html

            I think my 6870 card has come flashed from sapphire with a 6850 bios and that's why its having problems. When I view the gpu load in msi afterburner it is very erratic and spikes alot whereas my other 6870 with the good bios is smooth.

            I also changed my graphics cards around and it's running alot better now.

            Should I try to flash the other card or talk to sapphire first?
            sigpic

            Former Pathfinder
            Former ARMA Admin
            Former ARMA TGU instructor
            Former TGU Headmaster
            Current Noob
            Im also pretty bad at World of Tanks -

            Comment


            • #7
              Just flashed my card. Seems to be running much better now
              sigpic

              Former Pathfinder
              Former ARMA Admin
              Former ARMA TGU instructor
              Former TGU Headmaster
              Current Noob
              Im also pretty bad at World of Tanks -

              Comment


              • #8
                Re: graphics card weirdness

                Sounds like a overheating problem

                Comment


                • #9
                  My main 6870 is only running at 73c during peak game play with a 50% fan speed enabled, the slave card is even less than that.
                  sigpic

                  Former Pathfinder
                  Former ARMA Admin
                  Former ARMA TGU instructor
                  Former TGU Headmaster
                  Current Noob
                  Im also pretty bad at World of Tanks -

                  Comment


                  • #10
                    Re: graphics card weirdness

                    Originally posted by bolagnaise View Post
                    My main 6870 is only running at 73c during peak game play with a 50% fan speed enabled, the slave card is even less than that.
                    That's typical from what I've read. Crossfire (and even SLI) isn't all that efficient, so the primary card takes most of the load.
                    |TG-18th| Acreo Aeneas
                    TG World of Tanks Clan Executive Officer
                    Former 9th & 13th

                    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                    Still can't say it? Call me Acorn then. -.-





                    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                    TG Primer and Rules

                    Comment


                    • #11
                      Hmmm could be the motherboard as well. I have a gigabyte ga x58 ud3r rev 2.0. Memory mismatches can cause lock ups as well on this board. More investigating I think.
                      sigpic

                      Former Pathfinder
                      Former ARMA Admin
                      Former ARMA TGU instructor
                      Former TGU Headmaster
                      Current Noob
                      Im also pretty bad at World of Tanks -

                      Comment


                      • #12
                        Re: graphics card weirdness

                        If memory were to blame, I would think you'd have had problems before when you were on a single card. Unless you added RAM after you went with Crossfire...
                        |TG-18th| Acreo Aeneas
                        TG World of Tanks Clan Executive Officer
                        Former 9th & 13th

                        Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                        Still can't say it? Call me Acorn then. -.-





                        SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                        TG Primer and Rules

                        Comment


                        • #13
                          The problem was present when I only had a single card as well.
                          sigpic

                          Former Pathfinder
                          Former ARMA Admin
                          Former ARMA TGU instructor
                          Former TGU Headmaster
                          Current Noob
                          Im also pretty bad at World of Tanks -

                          Comment


                          • #14
                            Re: graphics card weirdness

                            Hmm, run Memtest86+ on your rig overnight. See if there are errors the next morning. Easiest way to tell if your memory is to blame.
                            |TG-18th| Acreo Aeneas
                            TG World of Tanks Clan Executive Officer
                            Former 9th & 13th

                            Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                            Still can't say it? Call me Acorn then. -.-





                            SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                            TG Primer and Rules

                            Comment


                            • #15
                              Ran memtest overnight with no errors. I still thought it was ram so i went and got some corsair 1600 3x2 gb( and a 1000w ocz gold psu:) I will see tonight how I go.
                              sigpic

                              Former Pathfinder
                              Former ARMA Admin
                              Former ARMA TGU instructor
                              Former TGU Headmaster
                              Current Noob
                              Im also pretty bad at World of Tanks -

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X