Announcement

Collapse
No announcement yet.

Win2000 issues :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win2000 issues :(

    Does anyone know what could cause the add/remove programs applet in control panel to not load? All the other applets run fine. I've tried using administrator, my own login and I've set up a new power user account and tried it there. I don't get an error message of any kind.

    I'm also having issues installing software. An example from the other day - I tried to install generals from my DVD drive, but got an error when autorun tried to kick in. I got the same error when I tried running setup. After putting the disc in my CD drive, it installed fine, read disc 2 without any issues from the DVD drive, and now plays fine from the DVD drive.

    I tried installing CS:CZ which installed fine from my DVD drive, but when I try to run it, I get errors about a couple of .dll files not being registered and that I should consult my boot floppy.

    I'm fully updated via the automatic win update system. I'm 100% virus checked with AVG using the latest update. I'm fully defragged.

    Roll on TacOS, but in the mean time, can anyone help me out with me having to format and reinstall?

    Root
    BFCL TF2 league admin

  • #2
    Re: Win2000 issues :(

    Sounds like an issue with windows installer. Check that all the necessary services are running.

    check this out http://www.techspot.com/tweaks/win2k...es/index.shtml


    - -

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X