Announcement

Collapse
No announcement yet.

6800 and WMV

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 6800 and WMV

    My new card works just fine except on 1 thing, WMV files, the colors are all weird and far to bright, but other files work fine, are there any here who have 6800 too and have fixed this?




    BF2 Name: Thez(NL)
    BF2142 Names:
    Thierry(NL) (Sniper)
    Dikkiedik(NL) (Assault)
    Kittekat(NL) (Engineer)
    Dimi(NL) (Support)

  • #2
    Re: 6800 and WMV

    Originally posted by Thierry
    My new card works just fine except on 1 thing, WMV files, the colors are all weird and far to bright, but other files work fine, are there any here who have 6800 too and have fixed this?
    I have the NVIDIA 6800 GT OC in my system but have not experienced any issues like that. Maybe it has something to do with the resolution and refresh rate? Or maybe you need to have Windows Media Player reassociate all the WMV files? Hope this gives you a place to start but unfortunately I'm not really sure.
    Warcriminal
    chillin n' killin wit authoritaaaaa!!

    Comment


    • #3
      Re: 6800 and WMV

      Windows Media Player is giving the same weird display of WMV, my card is the V9999 6800 GE, Gamers Edition




      BF2 Name: Thez(NL)
      BF2142 Names:
      Thierry(NL) (Sniper)
      Dikkiedik(NL) (Assault)
      Kittekat(NL) (Engineer)
      Dimi(NL) (Support)

      Comment


      • #4
        Re: 6800 and WMV

        It sounds like more of a codec thing if you ask me. Usually when you get wierd things out of movie files this is the case but if it was working before under your old card and you didn't do a clean wipe of windows, might then look towards drivers. Did you completely uninstall your old drivers before putting in your new card? Is the chipset by the same company? If you switched from ATI and didn't uninstall the old drivers properly, that might be somewhere to look too.

        Comment


        • #5
          Re: 6800 and WMV

          Try updating WMP

          Comment


          • #6
            Re: 6800 and WMV

            Does this only occur with windows media video files? Have you tried any other wmv files or just this one? Do you have this problem with avi or mpeg files? If it happens to all video files, then it is probably your overlay controls. Let me know, and I'll tell you how to change your overlay controls if all files are infected.

            If it is only this one file, then I'd blame the recording of the file.
            Telorn

            Comment


            • #7
              Re: 6800 and WMV

              Its WMV files in general, AVI and other files work just fine, and yes, my previous ATI drivers and catalysts are uninstalled and Media Player is at version 10.




              BF2 Name: Thez(NL)
              BF2142 Names:
              Thierry(NL) (Sniper)
              Dikkiedik(NL) (Assault)
              Kittekat(NL) (Engineer)
              Dimi(NL) (Support)

              Comment


              • #8
                Re: 6800 and WMV

                Damn, I just found out that AVI files give the same problem




                BF2 Name: Thez(NL)
                BF2142 Names:
                Thierry(NL) (Sniper)
                Dikkiedik(NL) (Assault)
                Kittekat(NL) (Engineer)
                Dimi(NL) (Support)

                Comment


                • #9
                  Re: 6800 and WMV

                  Use Winamp, it's windows media that's the problem, or atleast it was here... :D

                  AMD64 3500+ | Abit AV8 3rd Eye | 2x512 PC3200 Ballistix 2-2-2-5 | X800XTPE

                  Comment


                  • #10
                    Re: 6800 and WMV

                    Go into your properties of your 6800gt, then hit the color correction area , select the pull down menu and make sure ALL is selected ( for what colors you are wanting to correct ) and then just hit apply, and it should fix it :)

                    And it's the driver that has the issue, not windows media.
                    Last edited by Noirutla; 08-11-2005, 03:59 PM.

                    Comment


                    • #11
                      Re: 6800 and WMV

                      I have a 6800 and have noticed this problem after I updated to the latest Nvidia driver. The fix posted above worked. The gamma setting in the overlay (3.6??) is what messed it up for me, it could only be set to .5 (too dark) or 3.6 (messed up). Doing the fix reset the gamma to 1. Thanks, Noirutla, I was wondering about how to fix this as I already tried reinstalling the driver and that didn't fix it.
                      [defense]

                      Comment


                      • #12
                        Re: 6800 and WMV

                        My pleasure to help..

                        I was upset about this too when I used the new driver. So after digging around and found out this resolution. I mean who wants to watch washed out porn? heheheh

                        Comment


                        • #13
                          Re: 6800 and WMV

                          Yay, setting it to ALL worked here too, THANKS




                          BF2 Name: Thez(NL)
                          BF2142 Names:
                          Thierry(NL) (Sniper)
                          Dikkiedik(NL) (Assault)
                          Kittekat(NL) (Engineer)
                          Dimi(NL) (Support)

                          Comment

                          Connect

                          Collapse

                          TeamSpeak 3 Server

                          Collapse

                          Advertisement

                          Collapse

                          Twitter Feed

                          Collapse

                          Working...
                          X