Announcement

Collapse
No announcement yet.

Video card keeps crashing while playing ARMA 2 CO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video card keeps crashing while playing ARMA 2 CO

    Hi,

    I have a really annoying problem - my ARMA 2 CO crashes randomly after some time i spend inside the game. I've tried to cancel shadows or other features that are overloading the card but still the game crashed after half an hour or so.
    I've tried to reduce the resolution which made the game run longer but almost impossible to play - you can't spot enemies from a distance or even check the bearing on the compass.

    From your experience, is it a graphic card issue? (as far as I know, ARMA is an old game which doesn't require special specs)

    My specs are:

    Intel(R) Core(TM) i5-2400 CPU 3.10GHz
    4 GB RAM
    NVIDIA GeForce GT 440 1028MB
    Microsoft Windows 7 (6.1) Home Premium Edition 64-bit Service Pack 1 (Build 7601)
    - All drivers are up to date.

  • #2
    Re: Video card keeps crashing while playing ARMA 2 CO

    Does the whole game crash or just your Video? If it's the video of the game hit your left shift and the minus key on numpad and type the word "flush". This will bring your video back up after a few seconds.

    Comment


    • #3
      Re: Video card keeps crashing while playing ARMA 2 CO

      Roger that SARGE. Only my video crashes I keep hearing all the sounds, acre etc. I'll try that next time it happens.

      Comment


      • #4
        Re: Video card keeps crashing while playing ARMA 2 CO

        Also please follow this guide in the link below and let us know if it helps.

        http://www.overclock.net/t/1150443/h...ia-gpu-drivers
        sigpic

        Former Pathfinder
        Former ARMA Admin
        Former ARMA TGU instructor
        Former TGU Headmaster
        Current Noob
        Im also pretty bad at World of Tanks -

        Comment


        • #5
          Re: Video card keeps crashing while playing ARMA 2 CO

          Go to your Documents/ArmA 2/ArmA2OA.cfg
          Open it with a text editor.


          FSAA=0;
          postFX=0;
          GPU_MaxFramesAhead=1000;
          GPU_DetectedFramesAhead=3;
          HDRPrecision=16;
          vsync=0;
          AToC=0;
          PPAA=2;
          PPAA_Level=2;

          Edit the setting above like so and save and close.

          Then start your game. Go to video settings.
          Lower your viewdistance setting (play around 1.5k to 3k)
          Testing the setting in mission editor or simple single player mission is not even close to actual multiplayer performance.
          So test it within the server when you can. Incrementally adjusting as you play.

          Push Shadows to high or highest (anything above normal)

          Also, you can use the startup parameters to launch the game too.

          Hope these helped.

          TGU Instructor TG Pathfinder

          Former TGU Dean Former ARMA Admin Former Irregulars Officer

          "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X