Announcement

Collapse
No announcement yet.

Problem with fresh install..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with fresh install..

    So, my computer bugged out rescently, so I decided might as well format.

    So now have a fresh install of XP.

    The two problems I have come across so far are:

    1. Windows update doesnt work (error 0x80072EE2)
    2. MSN messenger 7.5 cant connect. (web messenger works however)

    I run a router (DI-604) which I think may be causing the problems.

    I have tried several things, any suggestions are welcome.

    Thanks


    I love gaming, mmmmmmmm

  • #2
    Re: Problem with fresh install..

    http://www.updatexp.com/0x80072ee2.html and http://support.microsoft.com/?kbid=836941 gives you some tips to help with the first problem.
    Battlefield Admin() ()
    [volun2][medic][defense3][eng2][support]
    [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
    | for | |

    Comment


    • #3
      Re: Problem with fresh install..

      I tried the suggestions for the Windows Update problem, but in tge end that same problem continued. I can get it to work if I connect directly through the modem (not something i want to do everytime i want to use windows update).

      As for msn, I went back to msn 7.0 and have no problem.


      I love gaming, mmmmmmmm

      Comment


      • #4
        Re: Problem with fresh install..

        On that first link, when you try to download the file from windowsupdate.microsoft.com are you able to do it?

        Google Groups link with something to try. Basically, try setting the MTU on the router to 1458.
        Battlefield Admin() ()
        [volun2][medic][defense3][eng2][support]
        [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
        | for | |

        Comment


        • #5
          Re: Problem with fresh install..

          Yes, the link on that site works. I also have tried to change the MTU setting with no change.


          I love gaming, mmmmmmmm

          Comment


          • #6
            Re: Problem with fresh install..

            Did you try multiple values in the MTU field? D-Link suggests dropping down in increments of 10. Everything I'm reading points to the MTU.. DSL Reports link

            Are you running the latest firmware on the router? Can you upgrade it if not? http://support.dlink.com/
            Battlefield Admin() ()
            [volun2][medic][defense3][eng2][support]
            [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
            | for | |

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X