Announcement

Collapse
No announcement yet.

Strange IE behaviour

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange IE behaviour

    Recently I Internet Explorer has developed a fault. Whenever it wants to open another window it stops responding for a while. eg. if you shift-click a link, when a link opens in another window, or when there is a popup.

    When this happens, the window freezes, the mouse pointer goes to the egg timer and IE shows up as 'not respdoning' in the ctl-alt-del window. Often it will start responding if you leave it for a while then switch away and then back to the window.

    I have no idea what caused this. As far as I know I didnt change anything right before this happened.

    Has anyone heard of a similar problem?

    Win XP (no SPs)
    IE 6.0.2600

    cheers,
    Wintermute

    Play EVE online. It's like being an accounting addict in space.


  • #2
    Winter.... do yourself a favor, format your HDD....... AND GET SP1 FOR THE LOVE OF GOD
    From Adam Webb

    Comment


    • #3
      Originally posted by Overlag
      Winter.... do yourself a favor, format your HDD....... AND GET SP1 FOR THE LOVE OF GOD
      I'm running without SP1 as well... I understand that SP1 would make my *cough* version of WinXP pro not work...
      Become a supporting member!
      Buy a Tactical Duck!
      Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
      TacticalGamer TX LAN/BBQ Veteran:

      Comment


      • #4
        lol, well get the "real" cough version.........
        From Adam Webb

        Comment


        • #5
          Not that I'm endorsing it, but there is at least one way to, uh, "work around" the SP1 restriction in question. Something involving a "blue light" special, or so I've heard...
          "Hardly used" will not fetch a better price for your brain.

          Comment


          • #6
            My *cough* version is fully loaded with sp's and updates, IT IS POSSIBLE mwahhahaha

            Mute; try reinstalling IE6

            Comment


            • #7
              Re: Strange IE behaviour

              Originally posted by Wintermute
              Internet Explorer is a fault.
              :)
              Here's where I'd start.

              http://www.mozilla.org/

              Then move on to : http://www.mozilla.org/products/firebird/

              Then go to : http://www.opera.com/
              I do what I can.

              cpgf: (n.) Acronym describing a significant other who has not yet acheived full spousal status and is in possession of a cable modem; of note because at YOUR house, you still have dial-up -- and crappy dialup at that.

              Comment


              • #8
                Not for MS Windows, but my favorite:

                http://galeon.sourceforge.net/
                "Hardly used" will not fetch a better price for your brain.

                Comment


                • #9
                  Winter.... do yourself a favor, format your HDD....... AND GET SP1 FOR THE LOVE OF GOD
                  there is at least one way to, uh, "work around" the SP1 restriction in question
                  I also have a *cough*. Lots of them going around at this time of year. ;)

                  I intend to get the workaround from a mate in Jan. Can I infer from what overlag said that I also need to reformat to get SP1? I hate reformats. :(
                  Wintermute

                  Play EVE online. It's like being an accounting addict in space.

                  Comment


                  • #10
                    Not as far as I know.

                    Some people like to format every couple of months just for fun.


                    Weirdos. :D
                    I do what I can.

                    cpgf: (n.) Acronym describing a significant other who has not yet acheived full spousal status and is in possession of a cable modem; of note because at YOUR house, you still have dial-up -- and crappy dialup at that.

                    Comment


                    • #11
                      Re: Strange IE behaviour

                      Originally posted by Wintermute
                      Recently I Internet Explorer has developed a fault. Whenever it wants to open another window it stops responding for a while. eg. if you shift-click a link, when a link opens in another window, or when there is a popup.

                      When this happens, the window freezes, the mouse pointer goes to the egg timer and IE shows up as 'not respdoning' in the ctl-alt-del window. Often it will start responding if you leave it for a while then switch away and then back to the window.

                      I have no idea what caused this. As far as I know I didnt change anything right before this happened.

                      Has anyone heard of a similar problem?

                      Win XP (no SPs)
                      IE 6.0.2600

                      cheers,
                      Interesting, I've just developed this exact same problem on a system I'm building for a friend. Win XP no updates, with the same version of IE. Bugger. I'll probably just throw Server 2003 on for him :)


                      Edit: OOooooo, creeepy, I've noticed a trend. Several other people I've talked to who have been setting up new XP systems with no updates and a 'special' copy of XP have been having this problem as well, and they've all begun to happen shortly after setting up an Internet connection.

                      Methinks its a Microsoft conspiracy. Not that I blame them, but I'm procuring a copy of XP with SP1 preinstalls post haste :)
                      I am the one, I am the zero, I am your low resolution hero.

                      Comment


                      • #12
                        Originally posted by HSantal
                        Not as far as I know.

                        Some people like to format every couple of months just for fun.


                        Weirdos. :D
                        Atleast once a month for me. But it is easy when you have ghosts to do it with
                        WARNING: DO NOT LET DR. MARIO TOUCH YOUR GENITALS. HE IS NOT A REAL DOCTOR.

                        Comment


                        • #13
                          You don't need to format to install SP1 if you have a *cough*, I certainly didn't.

                          Comment


                          • #14
                            well I have installed SP1 and all the other critical updates, but it hasn't made a difference :(
                            Wintermute

                            Play EVE online. It's like being an accounting addict in space.

                            Comment


                            • #15
                              Originally posted by Vap0r
                              You don't need to format to install SP1 if you have a *cough*, I certainly didn't.
                              usuallly if my pc has a *cough* I get scared
                              WARNING: DO NOT LET DR. MARIO TOUCH YOUR GENITALS. HE IS NOT A REAL DOCTOR.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X