Announcement

Collapse
No announcement yet.

Laptop help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fr1j0l3
    started a topic Laptop help

    Laptop help

    OK... working on a laptop for a friend...

    Compaq presario 1500US
    WinXP

    When you power the machine on, the screen stays dark, but it boots.

    You can hear the disc thrashing, the startup music, etc, just no display.

    func-f4 to cycle display/crt does nothing.

    If I let it sit idle for 20-25 minutes, I can hit enter, and it will awake from sleep mode just fine.

    I updated the display drivers (ATI) and ran all the M$ updates, as well as removing all the spyware.

    While I'm doing all this, the machine reboots just fine, I see bios screen, load screens everything.

    I let the laptop sit overnight (off) and when I go to start it up this morning... nothing....blank screen again.

    My next step is bios updates, but I'm at a loss if that does not work... :?:

    thoughts?

  • fr1j0l3
    replied
    Dog, that was my first guess.. but all the cables and such were fine (had a friend who used to specialize in laptops do the strip-search)

    I think I found the problem though...


    Quicken software has an "update manager" process that likes to stay active and look for product downloads on occasion.

    This particular "service/process" likes to stay sctive on a com port and check periodicaly for updates... Laptops don't like these, as they eat precious battery resources.

    Disabling this freed the com port, freeing the system from forever-standbye.


    I hope this is all it takes... sent the machine back to him.. real test will be his morning power-up...

    Leave a comment:


  • =DdogG=
    replied
    the answer here might be......


    one of the two cables that attach the motherboard to the LCD has come undone...


    I have rebuilt 5 computers in the last 2 weeks and three of them had this issue to some extent... I almost got to keep one of them...

    someone dropped it and he took it apart. when he put it together, he forgot to hook up the monitor, keyboard, or speakers..... I got it home and there was nothing wrong at all...... I charged the guy 100 for my time and gave him the laptopback without doing anything to it.

    The same guy had another that was going crazy on him..... 20 minutes and a quick reseat of the data cable and alls well again...... if the output to an external CRT is good, then the issue is with the LCD or the cables, not the video card or anything.

    Leave a comment:


  • fr1j0l3
    replied
    Is the machine defaulting to a CRT output rather than LCD output for some reason?
    That was my first guess.. But function-crt/lcd does nothing...

    And does the date/time stay correct?
    I'll check on that....(not sure)

    you know, the little button that shuts of the screen when you close the laptop. I have seen this happen before
    Now that sounds like a good place to look....


    Thanks for the help guys.. :D

    Leave a comment:


  • Apophis
    replied
    Is the machine defaulting to a CRT output rather than LCD output for some reason? And does the date/time stay correct? I could guess that it might be the on-board battery, but it would be a long shot at this point.

    Leave a comment:

Connect

Collapse

TeamSpeak 3 Server

Collapse

Twitter Feed

Collapse

Working...
X