No announcement yet.

Get Roxio off my system

  • Filter
  • Time
  • Show
Clear All
new posts

  • Get Roxio off my system

    About six months ago, my CD drive gave up the ghost. Last week so did my DVD drive. So I went out and bought me a Sony CD/DVD drive, model CRX320AE. Nothing fancy, just basic use.

    First, I uninstalled the OLD software, Easy CD Creator and MSI MSIDVD, and rebooted the system.

    Installed the new CD/DVD drive on Windows 2000. It saw the new hardware, and then I rebooted.

    Then I tried to install the new software. The new drive uses Nero and InCD 4.

    While Nero installed fine, InCD 4 displays a “Setupx.exe has generated errors and will be closed by Windows. Supposedly, a .log file was created but it doesn’t bother telling you where its at.

    I called Sony tech support and spent almost all morning on the phone with them. It seems Roxio MIGHT be the problem. I downloaded and ran ZAP Roxio, then a Nero cleanup .exe, then download ASPI drivers. I check msconfig for references to Roxio, I’ve searched my drive for *Roxio* and deleted everything, but I still get an error during install.

    Does anyone have a suggestion as to how I can get Roxio out of my system….


  • #2
    Re: Get Roxio off my system

    Download a registry cleaner like Ace utilities, run that and hopefully it will clear out your registry of any Roxio values. That would be my suggestion, and why have roxio to begin with?
    that sounds like a good idea trooper.


    • #3
      Re: Get Roxio off my system

      Probably because that's what his old drive used. :)

      InCD is used for direct packet writing isn't it? Is there a Roxio equivalent that might need to be uninstalled separate for the Roxio burning package itself?


      • #4
        Re: Get Roxio off my system

        As I said in the initial post, Roxio was used by the old CD drive. I downloaded the trial version of
        ACE utilities as suggested and there was a Roxio registry entry. Got rid of it and tried the
        software again with the same results...

        I wonder if the software CD that came with the NEW CD/DVD drive could be corrupted.




        TeamSpeak 3 Server




        Twitter Feed