Announcement

Collapse
No announcement yet.

Not a good sat...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not a good sat...

    Now one of my machines lost a harddrive. was working fine yesterday. When I woke up and booted it, I had not D drive. When I go to computer managment under admin tools, it says the drive is offline. I right click it, and try to reactivate it, and I get this error... "INTERNAL Error - Disk group has no valid configuration copies"

  • #2
    Re: Not a good sat...

    Originally posted by Cobra
    Now one of my machines lost a harddrive. was working fine yesterday. When I woke up and booted it, I had not D drive. When I go to computer managment under admin tools, it says the drive is offline. I right click it, and try to reactivate it, and I get this error... "INTERNAL Error - Disk group has no valid configuration copies"
    http://support.microsoft.com/?kbid=294244

    That might help you out.. Does your mobo have a RAID controller on it?
    Diplomacy is the art of saying "good doggie" while looking for a bigger stick.

    Comment


    • #3
      Re: Not a good sat...

      Originally posted by Apophis
      http://support.microsoft.com/?kbid=294244

      That might help you out.. Does your mobo have a RAID controller on it?

      UPDATE: Drive is fried. Actuator arm is busted!

      Comment


      • #4
        Re: Not a good sat...

        ok i think im going to run a backup............
        From Adam Webb

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X