Announcement

Collapse
No announcement yet.

About to gag on another problem.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • About to gag on another problem.

    Okay, i think i narrowed down my problem to those three things (Ie Graphics/Gart/Motherboard) and im not sure how to dignose the three.


    I changed my Graphics card from my 6800 to a MX440 to test the graphics, no game, then i tryed different Gart drivers, nothing again... How do i test to see if my motherboard is shot?


    Everytime i try to load anything visual (Game/video) my PC has a 80% chance of freezing. I have the newest drivers for everything, and i've even tryed tweaked and modifyed drivers for various products. Nothing is over clocked and everything is running well below green in temps.


    I thought it was my Network drivers at first, since everything i was doing included the internet, but, it also happens on games that dont require/dont have internet access, and i have no problems doing anything else on the internet. (But it may still be and i've over looked something).



    I checked my Antec TP 550w PSU and the voltages are running in the green too.


    Setup:
    Creative X-Fi Platnium
    AMD643200+ (Stock)
    Giga-byte GA-K8NS Ultra-939 (nForce 3)
    GeiL Ultra Low Lat PC3200 DDR400 (1GB)
    Nvidia Geforce 6800 (AGP)
    Antec TP 550w



    I've used (Thanks to Trouble) driver cleaner like 99 times and tryed a million different drivers for everything in my PC. (At least my Soundcards working *Knock on wood*). I've also went through every event log i could find, but wasnt able to find anything definitive. Im at a loss of idea's as to what to try next.
    Oyee

  • #2
    Re: About to gag on another problem.

    Sisoftsandra is good it tests allot of things and compares them to other computers. Also benchmarks and stress/stability tests. - http://files.extremeoverclocking.com/file.php?f=75

    Here are some serious stabillity and stress tests.
    You should be prime stable for 12-24 hours. Under options run torture test: Blend.
    Memtest is a bootable memory tester to see if you have any erros. 12-24 hours.
    Try some other tests. GPU heavy like 3dmark03-06,aquamark,ect.. run them back to back over and over. Watchout for heat.
    http://files.extremeoverclocking.com/file.php?f=60
    http://files.extremeoverclocking.com/file.php?f=103
    http://files.extremeoverclocking.com/browse.php?c=18
    http://files.extremeoverclocking.com/browse.php?c=1

    Software can lie. You need a voltmeter to test your rails.
    http://forums.extremeoverclocking.co...d.php?t=137886

    What is Gart?
    I'll be on teamspeak untill 3:45pm eastern.

    |TG-12th| Troublesome4u

    Comment


    • #3
      Re: About to gag on another problem.

      Gart is driver for the AGP.


      I know now for sure its not my network drivers (I disabled both in BIOS and still had the problem.) All i have left to try is different drivers for my card and then... RMA everything start over completly and or just toss out this PC in hopes I'll hit the lotto and be able to afford retail built PC. :p



      Thats funny, my dad's got the same volt meter... :) And that's how i checked my rails the first time... lol thats funny.


      Im downloading some of the stress testers including 3dmark03/05 heatload, and the one you said above.
      Oyee

      Comment


      • #4
        Re: About to gag on another problem.

        You NEVER have problems outside of a game?

        Did you or did you not have problems with the swapped vid card? (I'm not sure what you mean by "no game")
        Peace through fear... since 1947!

        Comment


        • #5
          Re: About to gag on another problem.

          I have had problems outside of a game, as a matter of fact i had a problem with Sis Enviroment Monitor (It froze my PC) I used MemTest86 to check my RAM, 2 passes later no errors (Not much, but enough for me to try something else)


          I'll run a stability test tonight with Prime95.
          Oyee

          Comment


          • #6
            Re: About to gag on another problem.

            Prime95 came up with no errors.


            I believe it may have to do something with my NVIDIA nForce Parallel ATA Controller (its Ver 2.6).


            I cant uninstall it, and I cant find any other driver for it.
            Oyee

            Comment


            • #7
              Re: About to gag on another problem.

              Originally posted by Black_V!per
              Prime95 came up with no errors.


              I believe it may have to do something with my NVIDIA nForce Parallel ATA Controller (its Ver 2.6).


              I cant uninstall it, and I cant find any other driver for it.
              Anything show up in the event logs ?

              DB

              «That looks like a really nice house except for that horrible bathroom.» Donrhos

              | |





              Comment


              • #8
                Re: About to gag on another problem.

                There's nothing in the event logs that have to do with uninstalling or reinstalling my drivers.
                Oyee

                Comment


                • #9
                  Re: About to gag on another problem.

                  Originally posted by Black_V!per
                  There's nothing in the event logs that have to do with uninstalling or reinstalling my drivers.
                  My bad, I should have specified «when your PC freezes».

                  DB

                  «That looks like a really nice house except for that horrible bathroom.» Donrhos

                  | |





                  Comment


                  • #10
                    Re: About to gag on another problem.

                    Get a SATA HD and try it out. Install windows on it. PATA is older anyway.
                    How did the 3Dmark programs run for you? Any Freezes?
                    If you passed all the stability tests with no errors then your hardware and settings should be fine. Somewhere down the line you must of had a corrupt install of some software I think. Maybe renistall directx 9c.

                    I think you should try reinstalling windows again.
                    Update Bios
                    Reinstall windows
                    Update to SP2
                    Install graphics driver
                    install chipset driver
                    install sound driver
                    install lan driver
                    Sata raid driver
                    sata ide raid driver
                    Use this to get the rest of the windows updates http://windowsupdate.62nds.com/
                    install AV and FW but not the nvidia FireWall.

                    |TG-12th| Troublesome4u

                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X