Announcement

Collapse
No announcement yet.

Media Player 10 asshattery

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Media Player 10 asshattery

    I just installed media player 10. Now when I click on a video from a website, instead of instantly opening the video in media player and starting to play it, it first downloads the file to a temporary directory and then plays it from there.

    This is less desireable than just opening the video and instantly beginning to play it, whether it is fully downloaded or not. Media player 8 did this, why can't 10? I looked through the options, didn't see anything. Help.

  • #2
    Re: Media Player 10 asshattery

    Being the Linux guy I am, I like command line software. Get mplayer and extract it to C:\mplayer, then from the command prompt go cd C:\mplayer, then mplayer http://whatever.
    |TG| Lorian
    Member since 18th February 2006

    Comment


    • #3
      Re: Media Player 10 asshattery

      Originally posted by BHack
      I just installed media player 10. Now when I click on a video from a website, instead of instantly opening the video in media player and starting to play it, it first downloads the file to a temporary directory and then plays it from there.
      One of two things are happening:
      The video isn't streaming due to some security settings on your PC or WMP.
      The video isn't streaming video.

      Do you have any issues with embedded video as well?

      This is less desireable than just opening the video and instantly beginning to play it, whether it is fully downloaded or not. Media player 8 did this, why can't 10? I looked through the options, didn't see anything. Help.
      My 10 has no issues viewing streaming media. It may have something to do with your browser security.

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X