Announcement

Collapse
No announcement yet.

Trouble getting DVD & IDE HDD recognized

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble getting DVD & IDE HDD recognized

    I'm rebuilding my machine and have purchased the ASUS P5N32-SLI Premium/WiFi-AP Socket T (LGA 775) NVIDIA nForce 590 SLI ATX Intel Motherboard - Retail motherboard.

    I've got two SATA drives installed and BIOS recognizes both. I also have a DVD RW and an IDE HDD. Since I only have one IDE connection on the mobo, I've connected both the DVD and HDD to the IDE cable. The jumpers on both devices are set to "cable select".

    Now my problem is that BIOS is not recognizing the HDD at all. It picks up the DVD no problem. I've tried setting the devices to master & slave but that is not doing it either.
    |TG-12th| asch
    sigpic

  • #2
    Re: Trouble getting DVD & IDE HDD recognized

    Do you mean you've tried setting the HDD jumper to master and DVD to slave, or vice versa.

    If you can, try putting the HDD on another IDE channel, as I think that's what you need to do. I don't really know, I only have SATA drives, not IDE.

    Games: GRAW, BF2142, Oblivion, FarCry, Empire At War, R6:RVS, KotOR, KotOR2, MW4: Mercs, FEAR (XP)




    *Hiss* "Oh...crap!" *BLAM* "I'm down....MEDIC!!"

    DirtyLude: "If we kill him and eat his heart, his magic will be ours."

    Comment


    • #3
      Re: Trouble getting DVD & IDE HDD recognized

      Originally posted by Sir_Brass View Post
      Do you mean you've tried setting the HDD jumper to master and DVD to slave, or vice versa.
      I've tried both.

      If you can, try putting the HDD on another IDE channel, as I think that's what you need to do. I don't really know, I only have SATA drives, not IDE.
      I only have one IDE channel on this new motherboard.
      |TG-12th| asch
      sigpic

      Comment


      • #4
        Re: Trouble getting DVD & IDE HDD recognized

        Have you tried a soft reset? One of my IDE drives connected to a SATA port with an adapter isn't recognized on my Gigabyte DS3 unless I perform a soft reset.

        What about trying just the IDE drive? Maybe there's a conflict with the DVD drive. Try it with on less SATA drive. Maybe all the drives aren't getting enough power during boot to spin up the drives. Are there any BIOS settings that you think could help?

        - It's who you game with.

        Comment


        • #5
          Re: Trouble getting DVD & IDE HDD recognized

          Is the bios flashed to the latest revision?
          [defense]

          Comment


          • #6
            Re: Trouble getting DVD & IDE HDD recognized

            Originally posted by asch View Post
            The jumpers on both devices are set to "cable select".
            I believe that could be part of your problem, do you use a cable that supports CSEL. Are you using an 80 conductor cable (persumably the one that came with the MOBO) ? (The end connector is master, the middle is slave). You might have a conflict: between the connectors the drives are connected to and how the master/slave jumpers are set on the drives (e.g.: the HDD is set to slave, but is connected to the middle connector).

            HTH


            DB
            Last edited by Dick Blonov; 11-02-2006, 12:35 PM.

            «That looks like a really nice house except for that horrible bathroom.» Donrhos

            | |





            Comment


            • #7
              Re: Trouble getting DVD & IDE HDD recognized

              Problem solved!

              There was an issue with the power connection that caused the drive not to read properly for BIOS. The cable was connected, but one of the four wires was pushed out the back, failing to make a good connection.
              |TG-12th| asch
              sigpic

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X