Announcement

Collapse
No announcement yet.

Stupid help needed - seem to have no sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stupid help needed - seem to have no sound

    Hi -- at first I thought my headphones were broken, but as they're USB and have a volume control, and I can see the volume control changing the volume slider in Windows, AND regular earphones aren't working either, I think I may have muted my volume somehow.

    However, the Windows volume controller thingy doesn't have any mute boxes checked, so does anyone have any thoughts on what else I could try to get sound back? Is there some crazy keyboard shortcut I could have hit by accident which killed my sound?
    2142: |TG-Irr| Silverfish
    BF2: |TG-Irr| Maus



  • #2
    Re: Stupid help needed - seem to have no sound

    Check to see if the digital i/o box is checked or not in control-sounds-volume tab-advanced-file-advanced-digital check box at the bottom (Im' not sure if this is the right tree but It's something like that). Uncheck the box and see if your speakers work again. Try using a different usb port too. unplug everything usb except for your headphones and see if that helps.
    |TG-33rd|Clawhammer
    [squadl] [sniper][unit]


    Comment


    • #3
      Re: Stupid help needed - seem to have no sound

      Not exactly sure where to go to get there.

      Further info: I've done all the basic control panel stuff, checking that the relevant devices are enabled etc. Things were going just fine til just a little while ago. I was watching some Studio 60 on the nbc site, paused it to go get a snack, and when I came back -- no sound, in any program. A restart didn't fix it, and I've tried every USB port on the machine. Since regular earphones (i.e. not USB) don't work either, I'm pretty sure the fault isn't with the headphones.
      2142: |TG-Irr| Silverfish
      BF2: |TG-Irr| Maus


      Comment


      • #4
        Re: Stupid help needed - seem to have no sound

        I'm not sure what else could be the problem. Reinstall any drivers for mobo/sound card, or roll back the drivers to a time when it worked before. Hopefully someone else has a suggestion.
        |TG-33rd|Clawhammer
        [squadl] [sniper][unit]


        Comment


        • #5
          Re: Stupid help needed - seem to have no sound

          Are you by any chance running a X-Fi card?
          I find that my X-Fi card and BF2142 on Ultra High and EAX don't seem to like each other. So this usually kills my mic and usually I have to test hardware to get my mic working again. I am sorry that I can't give you specifics on how to better diagnose your problems.

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X