Announcement

Collapse
No announcement yet.

My new rig need help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My new rig need help!

    Hey guys, i finally got my new Rig up and running (first build, like you couldnt guess!:)) However, my only problem is my Keyboard, it wont work, when PC boots up, it light up for a second, then nothing! I need it to progress to Bios etc! Any help appreciated!its a P2 keyboard.

  • #2
    Re: My new rig need help!

    P2... do you mean PS/2 six-pin round connector? A few lame motherboards won't supply enough juice to the PS/2 port to feed quality, not-junk keyboards, like the classic IBM Model-M manly keyboards. Also, if it's PS/2, ensure that you put it in the purple (red on some systems) port, and not the green one. While some systems (laptops) have a generic port that works for both, two-port systems will only take keyboard on the keyboard port.

    Comment


    • #3
      Re: My new rig need help!

      My MOBO is the ASUS P5N-E SLI, and i def have it in the right port. Any ideas?I sadly do not have a USB keyboard!

      Comment


      • #4
        Re: My new rig need help!

        You might seek an adapter. I think they make PS/2-key-to-USB, though it's probably one of those things that cost $15~20 plus another ten for the shipping, which makes buying a garbage plastic girly-man keyboard for the same price or less the more affordable, albeit deplorable, option. If you're already on rubber-dome junk, then there'd be no loss in that path.

        Comment


        • #5
          Re: My new rig need help!

          hhhmmm, after some research, i narrowed it down to the RAM. Windows XP apparantly does not accept more than 3 GB, so i removed some, and the keyboard works, and i can enter BIOS! But it is now saying i have an error on my hard drive and wont let me boot, tried the cd that came with mobo, nothing, tried windows floppy boot up (suprised my old floppy drive works!) still nothing!

          Nothing on the net to help. Im flat out of ideas!!

          Comment


          • #6
            Re: My new rig need help!

            lol, I completely forgot about 2GB ram limits. Anyway, go into the BIOS and check your drive enumeration. It might not be detecting/autoconfigured correctly. If you're on a lone SATA you might have a SCSI driver issue.

            Comment


            • #7
              Re: My new rig need help!

              All new systems should have legacy support for PS/2 peripherials. It should work when you boot into Windows.

              Ack, that's why it is important to list your specs and OS you are running. Could have been solved in one reply :p
              |TG-18th| Acreo Aeneas
              TG World of Tanks Clan Executive Officer
              Former 9th & 13th

              Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
              Still can't say it? Call me Acorn then. -.-





              SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

              TG Primer and Rules

              Comment


              • #8
                Re: My new rig need help!

                If you're running SATA, you need to install RAID/SCSI drivers on a floppy FIRST when you run windows install.

                Games: GRAW, BF2142, Oblivion, FarCry, Empire At War, R6:RVS, KotOR, KotOR2, MW4: Mercs, FEAR (XP)




                *Hiss* "Oh...crap!" *BLAM* "I'm down....MEDIC!!"

                DirtyLude: "If we kill him and eat his heart, his magic will be ours."

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X