Announcement

Collapse
No announcement yet.

Need a little help diagnosing a loss of sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need a little help diagnosing a loss of sound

    Howdy, I no longer have sound on my PC. In the space between having sound and not, I've put in a new PSU and a HD2900XT.

    It's an integrated sound card, and it's entirely possible that I forgot to reconnect something to the power supply, but since the sound is on the mobo and everything else is fine, I'm stumped. Any hints?

    Oh, it's a Core2 e6400 running Vista, if that's necessary info (hp pavilion m7760n)

    edit: This loss of sound is nothing to do with my speakers -- headphones don't work either -- and affects both the sound output on the back of the machine and the one on the front.

    tiny update: master volume was set to zero somehow, but all I'm hearing seems to be coming from an onboard speaker (little "bings" when I adjust the volume slider)
    2142: |TG-Irr| Silverfish
    BF2: |TG-Irr| Maus



  • #2
    Re: Need a little help diagnosing a loss of sound

    D'oh! This is actually some completely different issue. When I got my speakers, they overrode my Plantronics headset and I could never get it to work again. Until now -- and now of course the speakers don't work instead. Feh.

    Move along people, there's nothing to see here ;)
    2142: |TG-Irr| Silverfish
    BF2: |TG-Irr| Maus


    Comment


    • #3
      Re: Need a little help diagnosing a loss of sound

      Glad we could help.

      Comment


      • #4
        Re: Need a little help diagnosing a loss of sound

        Seriously, you guys are awesome :P

        Oh man though, I have to blurt about this somewhere: I totally didn't appreciate how much of a difference a video card upgrade would make. From 40fps on medium settings and 800x600 in FEAR to 120fps maxed out. This is sweet - now I just need Bioshock and nobody will ever see me again.
        2142: |TG-Irr| Silverfish
        BF2: |TG-Irr| Maus


        Comment


        • #5
          Re: Need a little help diagnosing a loss of sound

          Yea in about a week I'm building my new comp (E6850, 8800 GTX). I'm upgrading from a 5+ year old comp (1 ghz athlon, 32 mb vid card). Going to be sweet.

          Comment


          • #6
            Re: Need a little help diagnosing a loss of sound

            I just did that (new rig put together last night...finally built my first computer!) after my old 5 yr comp got too slow. Man, what a difference, Quad-core is awesome! I was transferring about 90GB of data from my other computer to this one, downloading about 3GB worth the Windows Updates, and installing MS Office and I was STILL able to listen to some music without studdering.

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X