Announcement

Collapse
No announcement yet.

Disable Securom dll....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Securom dll....

    Ok I have a problem with a securom file. It is causing my context menu (menu when you right click) to be slow in some situations. For example when I right click a shortcut which points to a no longer installed file it takes about 10 seconds for the menu to appear.

    I narrowed it down to a context menu item called "CmdLineContextMenu Class" which belongs to CmdLineExt.dll which is part of securom protection.

    Now I have tried unregistering the dll, deleting it, making a read only copy etc but the file seem to come back after I run a securom game.

    I would like to be able to disable this from re-enabling that context menu item every time, but if stopping this (if there is a way) without breaking my securom games is not possible I guess I will have to live with it.

    I have read about others having issues with this file (and others) but have not found a working solution.

    I may just avoid purchasing games which use securom in the future, because I find this kind of bs unacceptable.


    I love gaming, mmmmmmmm

  • #2
    Re: Disable Securom dll....

    http://www.tomshardware.com/forum/98...-bioshock-demo

    I didn't read it all but a quick Ctrl-F said that the CmdLineExt.dll is in that post.

    - It's who you game with.

    Comment


    • #3
      Re: Disable Securom dll....

      Ill give that a shot tomorrow, thanks.


      I love gaming, mmmmmmmm

      Comment


      • #4
        Re: Disable Securom dll....

        Thanks I followed your link and all traces of it seem to be gone. I got rid of Bioshock as it seems it was the one that needed it (already beat it and its my cousins copy so no biggie for my wallet!). All my other games seem to work without it so I seem to be set.

        This leaves a bad taste in my mouth though and makes me never want to buy another securom game again (although I haven't had issues with securom fudging something in the os until Bioshock).


        I love gaming, mmmmmmmm

        Comment


        • #5
          Re: Disable Securom dll....

          Hopefully Securom will learn something from the Bioshock mess. I think this was one of the bigger releases where gamers have seen this horrible new version of Securom.

          Side note: I didn't have a problem with it and the Steam version of Bioshock. However, I can't finish it because it keeps crashing on me. Newer nVidia drivers fix it but it causes artifacts specifically with evga 7900GT cards.

          - It's who you game with.

          Comment


          • #6
            Re: Disable Securom dll....

            Originally posted by =Sarc= View Post
            Hopefully Securom will learn something from the Bioshock mess..
            Have they learned from any of their other debacles? Maybe/maybe not - but there will ALWAYS be issues.
            sigpic


            Comment


            • #7
              Re: Disable Securom dll....

              Originally posted by Polska View Post
              This leaves a bad taste in my mouth though and makes me never want to buy another securom game again (although I haven't had issues with securom fudging something in the os until Bioshock).
              I actually bought Bioshock for the 360 simply because I don't want to install anything else ever again that uses Securom.
              Diplomacy is the art of saying "good doggie" while looking for a bigger stick.

              Comment


              • #8
                Re: Disable Securom dll....

                I'm with ya there.. I don't think I've bought anything with Securom since they made 2 or 3 of my top-shelf Ubi games unuseable.
                sigpic


                Comment


                • #9
                  Re: Disable Securom dll....

                  **Sigh**

                  It seems some other games are reinstalling the securom files. C&C3 or hitman bloodmoney. Guess I am back to trying to find a way to permanently disable the context menu item.

                  EDIT: Ok after uninstalling, removing securom once more and trying every game left it finally seems to be gone. So long bioshock and hitman.
                  Last edited by Polska; 09-29-2007, 05:40 PM.


                  I love gaming, mmmmmmmm

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X