Announcement

Collapse
No announcement yet.

Sound/Video just quits working after latest Defender Update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound/Video just quits working after latest Defender Update

    I need some help here guys.
    After the latest Windows Defender definitions update, my sound has completely stopped working and I cannot view movies in wmv format anymore (WMP and winamp both give errors related to audio). I can fix the problem by rolling back my computer to before the update occurs, but it then installs itself within 5 minutes of the rollback without my permission (I have defender completely turned off and windows update is set to prompt me before it downloads/installs anything). Also, my network icon shows that I'm disconnected (even though i'm obviously not) and when I open Networks and Sharing Center, the area where it usually shows my network says "Unknown: Access is Denied".

    Any help I could get troubleshooting this would be great

  • #2
    Re: Sound/Video just quits working after latest Defender Update

    Hmm, sounds like Windows Defender locked out your audio drivers and NIC.

    Is there any sort of removal tool for Defender besides the uninstall?
    |TG-18th| Acreo Aeneas
    TG World of Tanks Clan Executive Officer
    Former 9th & 13th

    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
    Still can't say it? Call me Acorn then. -.-





    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

    TG Primer and Rules

    Comment


    • #3
      Re: Sound/Video just quits working after latest Defender Update

      You cant even uninstall it, but I did find a solution. I'll post here in case anyone experiences a similar problem in the future.
      Code:
          * Boot Windows to Safe Mode.
          * From the command prompt, enter: net localgroup Administrators LocalService /add
          * Verify using: net localgroup Administrators
          * Restart Windows normally.

      Comment


      • #4
        Re: Sound/Video just quits working after latest Defender Update

        Update that requires more assistance:
        HL2 has stopped working. Great. The error is caused by shaderapidx9.dll, which numerous people have reported over at the steam forums and various others around the internet. I'd like to play some of my higher-end games again(*plus I just got portal so I'd like to give that a run), so any help I could get would be great.

        Some things to keep in mind before offering advice:
        -Video drivers are UP TO DATE.
        -My previous fix for vista alone is the one that everyone is heralding as the miracle cure for this problem over at the steam forums, but it's not working for more than half the people posting there.
        -No, I will not format/reinstall and no, I dont have a copy of XP to use.
        -I DO NOT have AIM/AOL related products on my computer, so that isnt the problem as everyone is shouting on the interwebs.
        -I have tried every solution posted on the steam forums, no dice.
        -I have run driver cleaners, defragged, backed up, system restored. none work.

        so if anyone has a concrete fix beyond that, please let me know ASAP!

        Comment


        • #5
          Re: Sound/Video just quits working after latest Defender Update

          Have you tried reinstalling DX9? That might clear the problem.
          |TG-18th| Acreo Aeneas
          TG World of Tanks Clan Executive Officer
          Former 9th & 13th

          Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
          Still can't say it? Call me Acorn then. -.-





          SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

          TG Primer and Rules

          Comment


          • #6
            Re: Sound/Video just quits working after latest Defender Update

            Already tried. No effect.

            Comment


            • #7
              Re: Sound/Video just quits working after latest Defender Update

              Err... I'm going to have to think about this and do a little research on my end. I can't think of anything else right now.
              |TG-18th| Acreo Aeneas
              TG World of Tanks Clan Executive Officer
              Former 9th & 13th

              Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
              Still can't say it? Call me Acorn then. -.-





              SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

              TG Primer and Rules

              Comment


              • #8
                Re: Sound/Video just quits working after latest Defender Update

                Thanks for the effort Acreo, i'm still looking on my end as well.

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X