Announcement

Collapse
No announcement yet.

upload problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • upload problems

    I have an Belkin wireless Pre-N_Router model F5D8230-4 my system spec are below. I play COD4 OK and download files OK but when I try to upload more than one picture the router stops working and has to be rebooted. This happens on all uploads not just pictures. When I run :Windows Internet Connectivity Evaluation Tool" I get the following error
    "COM Surrogate has stopped working

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: DllHost.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549b14e
    Fault Module Name: StackHash_93f8
    Fault Module Version: 6.0.6001.18000
    Fault Module Timestamp: 4791a783
    Exception Code: c0000374
    Exception Offset: 000aada3
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 93f8
    Additional Information 2: 16b56d741f2abab20014c67a732af8e5
    Additional Information 3: dc3b
    Additional Information 4: 7ac3c22481e67ac97642e28678fa73cd"

    I can plug into my Comcast cable modem directly and everything works and I can go to my wife's PC and everything works OK. I have a dialog with Belkin but they haven't come up with a solution yet. Any ideas?

    Motherboard: EVGA 780i
    Graphic Card: EVGA NVIDIA GeForce 8800 GTS 512
    Monitor: Dell 2407WFP-HC
    DVD: Philips SPD6104P SCSI DVD
    Sound: Creative X-FI Audio
    Power Supply: Corsair TX750W
    CPU: E8400
    Memory: Patriot 4G 2Gx2
    Hard Drive: 500G
    Case: Antec P182
    OS: Windows Vista Home Preium 64
    The Old Guy
    kin3
    sigpic



  • #2
    Re: upload problems

    I know very little about networking, but this forum is very active:
    http://www.hardforum.com/forumdisplay.php?f=19

    Check them out if no one is able to help here.

    LINKS

    * *


    Stoop and you'll be stepped on; stand tall and you'll be shot at.

    -Carlos A. Urbizo-

    Comment


    • #3
      Re: upload problems

      actually, I just had to replace my belkin pre-N b/c it kept dropping wireless and even wired connections. I thought it was just fried from a power surge or something. describe more what the router is doing when you lose connection.
      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein
      The two most common elements in the universe are Hydrogen and stupidity. -Harlan Ellison

      If all else fails: "rm -rf /"

      Comment


      • #4
        Re: upload problems

        Well you might've known that when I post here Belkin comes up with a fix.

        DodgG: The problem was the router would quit accessing the internet and have to be rebooted/power down to get it back to normal.

        The Fix: Belkin sent me a firmware update and that fixed it.

        Thank you for your help.

        Bamboo: I enjoy all your post.
        The Old Guy
        kin3
        sigpic


        Comment


        • #5
          Re: upload problems

          kin: did this just start happening out of the blue?
          Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -Albert Einstein
          The two most common elements in the universe are Hydrogen and stupidity. -Harlan Ellison

          If all else fails: "rm -rf /"

          Comment


          • #6
            Re: upload problems

            Originally posted by =DdogG= View Post
            kin: did this just start happening out of the blue?
            No I have been having problems since I built the system. Just didn't really dig into it until I started playing around with sharing photos.
            The Old Guy
            kin3
            sigpic


            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X