Announcement

Collapse
No announcement yet.

Major lag and packet loss issues...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Major lag and packet loss issues...

    Here is my average packetloss for 3 servers for the last 24 hours or so:

    I am at a loss. I am getting incredible lag spikes during POE2 and it is driving me crazy.
    The thing that is really nuts is that the beginning of the games on POE2 are always smooth and excellent. I hit what I aim at and everything is fluid. Then about 10 minutes in, I don't see stuff that is going on. The game tells me I am hitting what I am shooting at by showing me a red x, but I am NOT hitting anything. Everyone looks like they have aimbots because guns fling in my direction.

    I am wondering if I have some settings in windows xp that I can tweak to get better performance because it is driving me crazy. Here is my system:

    Windows XP Pro 32 OS
    AMD Phenom 9500 CPU
    Asus M3A MB
    4GB OCZ 6400 ram
    PNY 9600GT graphics
    Antec TPQ-850 power supply
    Seagate 7200.11 320gb HD

    If anyone has any ideas, please let me know before I drive Khaerus insane...
    Last edited by gator skywalker; 06-07-2008, 01:14 PM.

  • #2
    Re: Major lag and packet loss issues...

    lame question, are you using a wireless card?

    2nd, goto run, type cmd hit enter
    black console box comes up
    type tracert tacticalgamer.com

    cut and copy results here, by clicking the top left box, a drop menu comes down, then edit and mark, highlight the info, then repeat the left box/edit and click copy and paste it here :P
    or screen shot a picture and paste it into paint, and save as jpg (not bmp:P)
    should look like

    1 * * * Request timed out.
    2 10 ms 11 ms 12 ms 10.41.192.1
    3 11 ms 12 ms 11 ms gig5-2.lwbgoh1-rtr1.woh.rr.com [24.29.161.65]
    4 16 ms 16 ms 15 ms srp5-0.limaoh1-rtr1.woh.rr.com [24.29.163.140
    5 21 ms 20 ms 22 ms network-065-025-128-189.columbus.rr.com [65.2
    28.189]
    6 * 29 ms * gig0-3-0.mtgmoh1-rtr0.columbus.rr.com [24.95.
    213]
    7 31 ms 28 ms 35 ms te-3-3.car1.Cincinnati1.Level3.net [4.78.216.

    8 29 ms 38 ms 34 ms ae-2-5.bar1.Cincinnati1.Level3.net [4.69.132.
    ]
    9 29 ms 32 ms 31 ms ae-0-11.bar2.Cincinnati1.Level3.net [4.69.136
    0]
    10 57 ms 54 ms 53 ms ae-7-7.ebr2.Atlanta2.Level3.net [4.69.136.218
    11 54 ms 53 ms 54 ms ae-73-70.ebr3.Atlanta2.Level3.net [4.69.138.2

    12 77 ms 70 ms 72 ms ae-7.ebr3.Dallas1.Level3.net [4.69.134.21]
    13 * 63 ms * ae-83-83.csw3.Dallas1.Level3.net [4.69.136.16

    14 64 ms 63 ms 66 ms ae-34-89.car4.Dallas1.Level3.net [4.68.19.134
    15 67 ms 64 ms 69 ms THE-PLANET.car4.Dallas1.Level3.net [4.71.122.

    16 66 ms 68 ms 70 ms te7-2.dsr01.dllstx3.theplanet.com [70.87.253.

    17 64 ms 67 ms 67 ms po31.dsr01.dllstx5.theplanet.com [70.85.127.1

    18 66 ms 69 ms 65 ms po2.car04.dllstx5.theplanet.com [70.84.160.16

    19 72 ms 76 ms 63 ms anubis.tacticalgamer.com [70.86.223.82]
    Bf2142-TOOmuchMcLovin
    America's Army- -=No.Ob=-McLovin
    Bf2-TOOmuchSEX

    Comment


    • #3
      Re: Major lag and packet loss issues...

      Originally posted by gator skywalker View Post
      Here is my average packetloss for 3 servers for the last 24 hours or so:
      http://www.dslreports.com/r3/smokepi...4ecf8a42&r=827
      I hit what I aim at and everything is fluid. Then about 10 minutes in, I don't see stuff that is going on.
      THis part concerns me, can u get your beginning gfx temp, then when it starts lagging and posts these too?
      Bf2142-TOOmuchMcLovin
      America's Army- -=No.Ob=-McLovin
      Bf2-TOOmuchSEX

      Comment


      • #4
        Re: Major lag and packet loss issues...

        I appreciate the reply...but why is it such a lame question? How do I record GPU temps? Is there a program?

        I do not think that is it because I maintain the same FPS throughout...
        1 <1 ms <1 ms <1 m
        2 8 ms 17 ms 7 ms
        3 11 ms 9 ms 11 ms

        4 10 ms 15 ms 12 ms
        5 10 ms 9 ms 21 ms ge1-3-0.tampfledc-rtr4.tampflrdc.rr.com [65.32.1
        .26]
        6 12 ms 10 ms 13 ms te-3-1.car2.Tampa1.Level3.net [4.79.146.1]
        7 11 ms 11 ms 9 ms ae-2-7.bar2.Tampa1.Level3.net [4.69.133.42]
        8 43 ms 35 ms 35 ms ae-12-12.ebr1.Dallas1.Level3.net [4.69.137.118]



        Above is what you asked for...below is the same thing to the poe2 server here:
        1 <1 ms <1 ms <1 ms
        2 6 ms 18 ms 7 ms
        3 11 ms 10 ms 10 ms
        4 10 ms 11 ms 10 ms ge2-2-0.tampfledc-rtr4.tampflrdc.rr.com [65.32.1
        3.66]
        5 14 ms 10 ms 11 ms te-3-1.car2.Tampa1.Level3.net [4.79.146.1]
        6 13 ms 12 ms 12 ms ae-2-7.bar2.Tampa1.Level3.net [4.69.133.42]
        7 14 ms 10 ms 10 ms ae-0-11.bar1.Tampa1.Level3.net [4.69.137.109]
        8 39 ms 35 ms 35 ms ae-6-6.ebr2.Atlanta2.Level3.net [4.69.137.114]
        9 44 ms 35 ms 35 ms ae-63-60.ebr3.Atlanta2.Level3.net [4.69.138.4]
        10 43 ms 52 ms 54 ms ae-2.ebr1.Washington1.Level3.net [4.69.132.86]
        11 54 ms 53 ms 53 ms ae-81-81.csw3.Washington1.Level3.net [4.69.134.1
        38]
        12 42 ms 43 ms 48 ms ae-3-89.edge2.Washington3.Level3.net [4.68.17.14
        0]
        13 45 ms 45 ms 43 ms PEER-1-NETW.edge2.Washington3.Level3.net [4.71.2
        34.6]
        14 * * * Request timed out.
        15 44 ms 42 ms 45 ms 216.187.116.234
        16 45 ms 44 ms 44 ms tacticalgamer3.wolfservers.com [64.34.183.232]

        9 44 ms 35 ms 53 ms ae-81-81.csw3.Dallas1.Level3.net [4.69.136.130]

        10 36 ms 38 ms 36 ms ae-34-89.car4.Dallas1.Level3.net [4.68.19.134]
        11 35 ms 36 ms 36 ms THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2]

        12 46 ms 36 ms 34 ms te7-2.dsr02.dllstx3.theplanet.com [70.87.253.26]

        13 34 ms 35 ms 35 ms po31.dsr01.dllstx5.theplanet.com [70.85.127.106]

        14 62 ms 49 ms 43 ms po1.car04.dllstx5.theplanet.com [70.84.160.134]

        15 34 ms 43 ms 35 ms anubis.tacticalgamer.com [70.86.223.82]

        Comment


        • #5
          Re: Major lag and packet loss issues...

          ATI Tool has a simple temp display function/log that can run in the background- there's other good things about it too:

          http://www.techpowerup.com/atitool/

          About this:
          Originally posted by TOOmuchMcLovin View Post
          lame question, are you using a wireless card?
          McLovin is referring to the possibility that you might be using a wireless router, which generally isn't a great thing for intense on-line games.

          Also, check this out:
          http://www.tweakguides.com/BF2_1.html
          Most of us have seen that long ago but it might help you.

          Also, I'm assuming your 9600GT is pretty new? Did you notice that BF2 performance in general went down when you installed that card? I'm asking because I know some guys who can't use that card at all to play BF2- And which drivers are you using? I seem to remember guys having trouble with the 172.xx drivers. I think I'm using the 169.21 and I'm happy with them. I'll check into this a bit more here...
          OPS, the bacon is on you.

          Comment


          • #6
            Re: Major lag and packet loss issues...

            You have probably have already done this.. but just per chance restart your modem / router.

            Comment


            • #7
              Re: Major lag and packet loss issues...

              lol yeah wasn't calling ur question lame, but mine :)
              Bf2142-TOOmuchMcLovin
              America's Army- -=No.Ob=-McLovin
              Bf2-TOOmuchSEX

              Comment


              • #8
                Re: Major lag and packet loss issues...

                Originally posted by gator skywalker View Post
                I appreciate the reply...but why is it such a lame question? How do I record GPU temps? Is there a program?
                .....
                15 34 ms 43 ms 35 ms anubis.tacticalgamer.com [70.86.223.82]
                Ok did you record this before or during a lag spike, i meant for you to do one during a spike. Sorry didn't clarify :P


                Also I'd suggest speedfan for temp recordings and for charts, also allows u to max your fan speeds to get better cooling
                Bf2142-TOOmuchMcLovin
                America's Army- -=No.Ob=-McLovin
                Bf2-TOOmuchSEX

                Comment


                • #9
                  Re: Major lag and packet loss issues...

                  I had this same issue a while back and I was using a wireless card. Turns out the wireless card was a POS. I sometimes game one my laptop using wireless and have no issues with lag or ping. But that one card I had in my desktop was a POS, so if your using wireless try running an ethernet cable if you can as this is always better anyway. Try running a ping -t in that cmd prompt and watch it to see if you get any timeouts and dropped packets.

                  Comment


                  • #10
                    Re: Major lag and packet loss issues...

                    Case? Fans? Heatsink? Do you have multiple case fans and/or upgraded heatsink for CPU? Those may be heat related symptoms.

                    Also, I have been having lag problems over the last week that were network related that I could see using ping-plotter to the POE server. I usually have about a 85 ping and I have had 100-125 over the last week. If you do think it is lag related, have you tried disconnecting from the server, restarting POE and connecting again to see if the same thing happens? Sometimes I have noticed that seems to help me when I have that "bad connection" feeling.

                    Also, the tweak guide that khaerus posted has helped me. Be careful if you change settings on interpolation, etc. Make sure to save an original copy of your settings file just in case.

                    Comment


                    • #11
                      Re: Major lag and packet loss issues...

                      Okay, let me touch on this one at a time.

                      First, it is not a lame question and sorry for misinterpreting. I used to work in the audio video world and the simplest things were alot of times the solution. But alas, no I am not using a wireless card.

                      I have used the tweakguides before, but forgot about them. I changed some stuff so we shall see how it goes. Thanks.

                      In terms of fans, I have more than enough. I have an Antec 900 case. It has 3 120 mm and 1 200 mm fan. Unfortunately, none of them can be controlled by speedfan because they are switched. All of them are on medium.

                      I have had no problems with FPS with the card. As a matter of fact, it has been good. I will check out those drivers though.

                      Finally, this may be a silly question, but how do I run that during a lag spike? Do I alt out of them game and run the program? Or is there another way? As you could tell in the tracert earlier I actually had total packet loss for some reason.

                      Thanks for all of your suggestions. I will give them a try now.

                      Comment


                      • #12
                        Re: Major lag and packet loss issues...

                        alt tab is how you would do it. This would help you detirmine you where the choke is on your bandwidth. I've actually had routers that got hot before, (old linksys)

                        Also Speedfan may not control your 3 fans on the casem but it will monitor and speed up, cpu fan (or pump if water cooled) north bridge fan, southbridge fan (many boards dont have this as i understand it) and, on nvidia cards you can SEE gfx temps

                        speed fan charts would also give us an idea of if your temps are rising suddenly (which they do anyway) but first 10 mins of good game would give you an idea, lets say your gfx card gets to 140 for first 10 mins and just happens to jump to 160f during your spike, this would be a definative sign of gfx problem. And of course takes the gfx temps out of equation if the temp remains constant all through good and bad times.
                        Bf2142-TOOmuchMcLovin
                        America's Army- -=No.Ob=-McLovin
                        Bf2-TOOmuchSEX

                        Comment


                        • #13
                          Re: Major lag and packet loss issues...

                          If you find me on ts, which i am often on, you can ask me to jump to a seperate channel (I hang in bf2142) and i can help you live :) would speed up this process substantially
                          Bf2142-TOOmuchMcLovin
                          America's Army- -=No.Ob=-McLovin
                          Bf2-TOOmuchSEX

                          Comment


                          • #14
                            Re: Major lag and packet loss issues...

                            I ran a line test while playing on different servers last night and this is what it came up.

                            http://www.dslreports.com/linequality/nil/2395034

                            Any ideas?

                            Comment


                            • #15
                              Re: Major lag and packet loss issues...

                              Still trying to correct the issue. I have done everything and have found no abnormalities. How about my router heating up? Do you think that could be an issue?

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X