Announcement

Collapse
No announcement yet.

Static in Source games only

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Static in Source games only

    Ever since i got a new computer, i've been having troubles with my mic in Source games. All the time i talk, people say i have static to the point that they can't hear me. This occurs only with Source game (CSS, TF2, Zombie Panic) and did not occur with my former computer. All the other games i play (BF series) and teamspeak are just fine. When i run the mic test in the option, i don't hear static on the feedback.

    780i motherboard
    interwise headset.
    |TG-6th|SirNerd

    My Resume includes Pirate, Mercenary, and a Devil Dog, what else do you want.

    Pain is Inevitable, Suffering is Optional.

    When you can't run anymore, you crawl and when you can't do that, you find someone to carry you.

  • #2
    Re: Static in Source games only

    I had this problem too. In the source game, turn down the "Voice transmit volume". Start at about 1/2 and increase if needed.

    Comment


    • #3
      Re: Static in Source games only

      For most sound cards the voice options are controlled by your sound card control panel.

      What sound card are you using nerd?

      make sure voice playback is muted as well, that can sometimes cause some problems unless you want to hear yourself when you talk.


      - -

      Comment


      • #4
        Re: Static in Source games only

        I'm using onboard sound, as i did with my previous board. Oh andi'm also using windows Vista.
        |TG-6th|SirNerd

        My Resume includes Pirate, Mercenary, and a Devil Dog, what else do you want.

        Pain is Inevitable, Suffering is Optional.

        When you can't run anymore, you crawl and when you can't do that, you find someone to carry you.

        Comment


        • #5
          Re: Static in Source games only

          Make sure your drivers are up to date.
          |TG-18th| Acreo Aeneas
          TG World of Tanks Clan Executive Officer
          Former 9th & 13th

          Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
          Still can't say it? Call me Acorn then. -.-





          SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

          TG Primer and Rules

          Comment


          • #6
            Re: Static in Source games only

            They are. How do i keep the option in the audio option for Source games from constantly resetting.
            |TG-6th|SirNerd

            My Resume includes Pirate, Mercenary, and a Devil Dog, what else do you want.

            Pain is Inevitable, Suffering is Optional.

            When you can't run anymore, you crawl and when you can't do that, you find someone to carry you.

            Comment


            • #7
              Re: Static in Source games only

              Make sure you hit the "Apply" button. Then click "OK".
              |TG-18th| Acreo Aeneas
              TG World of Tanks Clan Executive Officer
              Former 9th & 13th

              Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
              Still can't say it? Call me Acorn then. -.-





              SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

              TG Primer and Rules

              Comment


              • #8
                Re: Static in Source games only

                Originally posted by Sir-Nerd View Post
                They are. How do i keep the option in the audio option for Source games from constantly resetting.
                For each source game the setting is unique. For each shortcut on your desktop the setting is unique. Take CSS for example. I have 5 shortcuts on the desktop
                1. CSS
                2. CSS Realism
                3. CSS Realism Lockdown
                4. CSS Vanilla
                5. CSS Vanilla Lockdown

                For each one, I had to set the volume settings separately.

                Comment


                • #9
                  Re: Static in Source games only

                  I have the same board and do not have this problem. Update to the latest RealTek audio drivers (I think some were released in June). Disable any in-game microphone boost. Instead, manipulate gain (if you need it) via the audio control panel.
                  ~~ Veritas simplex oratio est ~~
                  No matter how far a wizard goes, he will always come back for his hat. --T. Pratchett

                  <---- You know you're getting old when you rely on your forum meta-data to remind you how old you are.

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X