Announcement

Collapse
No announcement yet.

Troubles abound with new ATI drivers (X800)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Troubles abound with new ATI drivers (X800)

    Hey folks. I installed the new ATI driver (8.10) for my Radeon X800. Upon reboot, it doesn't display any picture whatsoever, nor will my computer recognize it. I am currently using my onboard vid card (Nvidia Gforce 6150SE) to surf the web and I cannot find any help. I would just rollback to the old driver, but again, it won't recognize the card so it isn't even listed in my Device Manager. Any help would be appreciated. Thanks.




  • #2
    Re: Troubles abound with new ATI drivers (X800)

    Try just uninstalling the drivers, reboot, then see if it's there. If that doesn't work possibly try using add hardware, and if that doesn't work try pulling it out of it's slot and sticking it back in.

    Damnit Blizzard, fix ZvT already >.<
    In Soviet Russian, Arma admins are nice to you!

    Comment


    • #3
      Re: Troubles abound with new ATI drivers (X800)

      May also want to try to get a program like Driver Sweeper to make sure all the old ATI drivers are completely removed and then try a fresh install of drivers you know that work. I had my old AIW(All-in-Wonder) X800XT card certain drivers would not work with some games. Most of the newer drivers from 7.7 on up I had issues with. ATI even knows this cause I called their tech support and they were the ones that recommended I use older drivers for that old of a card.
      If it is not recognizing you may need to remove the card completely and then reinsert it back in. Maybe for some reason it is not making good connections in the slot. Possible that card has gave it's last as well and time to look at getting a new one.

      Comment


      • #4
        Re: Troubles abound with new ATI drivers (X800)

        Originally posted by msdz View Post
        May also want to try to get a program like Driver Sweeper to make sure all the old ATI drivers are completely removed and then try a fresh install of drivers you know that work. I had my old AIW(All-in-Wonder) X800XT card certain drivers would not work with some games. Most of the newer drivers from 7.7 on up I had issues with. ATI even knows this cause I called their tech support and they were the ones that recommended I use older drivers for that old of a card.
        If it is not recognizing you may need to remove the card completely and then reinsert it back in. Maybe for some reason it is not making good connections in the slot. Possible that card has gave it's last as well and time to look at getting a new one.
        I think that it's shot. I reinserted it, tried old drivers that worked before, cried a little, and finally gave up. Time for an upgrade.



        Comment


        • #5
          Re: Troubles abound with new ATI drivers (X800)

          Are you still on AGP? Planning on buying a new AGP card or getting a new system?
          |TG-18th| Acreo Aeneas
          TG World of Tanks Clan Executive Officer
          Former 9th & 13th

          Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
          Still can't say it? Call me Acorn then. -.-





          SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

          TG Primer and Rules

          Comment


          • #6
            Re: Troubles abound with new ATI drivers (X800)

            Originally posted by Acreo Aeneas View Post
            Are you still on AGP? Planning on buying a new AGP card or getting a new system?
            No it's PCI-E



            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X