No announcement yet.

RoboForm, Firefox 3.1 Beta 2 & Windows 7 Beta

  • Filter
  • Time
  • Show
Clear All
new posts

  • RoboForm, Firefox 3.1 Beta 2 & Windows 7 Beta

    I'm running into a frustrating problem and want to see if it's just my machine.

    Been a happy owner of RoboForm for several years now. Been running it in XP with Firefox 3.1 Beta 2 for a while now.

    I installled the Windows 7 Beta last week and RoboForm installs fine and works with IE 8 (ew!) but I can't get it to run in FireFox. Anyone else have it working? I tried installing the 3.1 Beta 2 adapter like I did in XP and I get a 'unexpected installation error' message.

    I'm really liking Windows 7 but not having RoboForm in FF is a huge pain!

  • #2
    Re: RoboForm, Firefox 3.1 Beta 2 & Windows 7 Beta

    Roboform released a update to support FF 3.1 beta 2 a few days after 3.1b2 released. Get it here.

    My suggestion would be to run a stable FF3 version in the meantime until FF 3.1 is finalized.
    |TG-18th| Acreo Aeneas
    TG World of Tanks Clan Executive Officer
    Former 9th & 13th

    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
    Still can't say it? Call me Acorn then. -.-

    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

    TG Primer and Rules


    • #3
      Re: RoboForm, Firefox 3.1 Beta 2 & Windows 7 Beta

      Yeah, it's not that it isn't working in 3.1b2, it's working fine in 3.1b2 in Windows XP. It's NOT working in 3.1b2 in Windows 7 Beta.

      I'm just curious as to whether anyone else has it working in Windows 7. I'm not expecting much from RoboForm because Windows 7 is just a beta and I understand they can't officially support it yet.

      I've always been impressed by the RoboForm guys. The fact they put out adapter updates to support beta FireFox builds is awesome in and of itself. Best $30 I've spent on software in a LONG time.




      TeamSpeak 3 Server




      Twitter Feed