Announcement

Collapse
No announcement yet.

P5Q Pro, Vista Re-install, no more onboard LAN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • P5Q Pro, Vista Re-install, no more onboard LAN

    Hey kids. I have an issue, and I'm hoping that someone here might have a clue.

    Something went awry on Monday, and my computer came down with a bunch of problems that I'm presuming are due to an abnormal shutdown (it happened while I was at work, and my UPS was beeping at me when i got home). Chkdsk fixed some errors, but some other oddities persisted, such as downloads from the internet disappearing (they'd download, but then be gone from the folder where they had been downloaded) and sound failing for everything but Windows events (dings and beeps were good, playing games or watching youtube was not). The Vista64 install isn't so old, so I decided to start from scratch.

    I formatted the primary drive and re-installed the OS. Everything went peachy, so near as I can tell.

    ... Except now, my onboard LAN is gone. It doesn't appear in Device Manager under the proper category (it's a yellow-triangled "Other Device"). Anything that does diagnostics says I don't have an ethernet card/port. My router notices a cord, but isn't showing any activity.

    Clues or leads are welcome and appreciated.
    [volun2]
    NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
    Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
    <anmuzi> it is not permitted to have privacy or anonymity
    <LazyEye> yeah when I play on TG the server digs though my trash

    Arm yourself with knowledge: TG NS TF2 BF2

  • #2
    Re: P5Q Pro, Vista Re-install, no more onboard LAN

    I've heard from several ASUS P5Q series users about their LAN chipsets going poof out of thin air, hopefully that hasn't happened to you :/.
    I am sure you have checked bios to make sure it is enabled (if it has that option), latest drivers and a new ethernet cable. Sorry I couldn't be of help.

    You still covered for RMA?


    I love gaming, mmmmmmmm

    Comment


    • #3
      Re: P5Q Pro, Vista Re-install, no more onboard LAN

      Doubtful, but I can look. It's quite disheartening to hear that 'poof' is a common diagnosis, because the solution to that isn't exactly cheap. :-/
      [volun2]
      NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
      Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
      <anmuzi> it is not permitted to have privacy or anonymity
      <LazyEye> yeah when I play on TG the server digs though my trash

      Arm yourself with knowledge: TG NS TF2 BF2

      Comment


      • #4
        Re: P5Q Pro, Vista Re-install, no more onboard LAN

        Did you install your drivers from the asus CD? Also check for updated drivers at the asus site.

        The drivers should install without a hitch.


        - -

        Comment


        • #5
          Re: P5Q Pro, Vista Re-install, no more onboard LAN

          That mobo CD is AWOL (and is the only such driver CD to be so, currently, so you can imagine my chagrin).

          I thought I had the updated drivers, but maybe there's something I'm missing. ;-/
          [volun2]
          NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
          Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
          <anmuzi> it is not permitted to have privacy or anonymity
          <LazyEye> yeah when I play on TG the server digs though my trash

          Arm yourself with knowledge: TG NS TF2 BF2

          Comment


          • #6
            Re: P5Q Pro, Vista Re-install, no more onboard LAN

            Originally posted by Pokerface View Post
            Doubtful, but I can look. It's quite disheartening to hear that 'poof' is a common diagnosis, because the solution to that isn't exactly cheap. :-/
            I've already helped/seen a few over at OCN who's P5Q boards' LAN have gone "poof".

            It happens with onboard LAN chips. RMA the mobo, or get a PCI NIC.
            |TG-18th| Acreo Aeneas
            TG World of Tanks Clan Executive Officer
            Former 9th & 13th

            Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
            Still can't say it? Call me Acorn then. -.-





            SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

            TG Primer and Rules

            Comment


            • #7
              Re: P5Q Pro, Vista Re-install, no more onboard LAN

              Originally posted by Vulcan View Post
              Did you install your drivers from the asus CD? Also check for updated drivers at the asus site.

              The drivers should install without a hitch.
              AHA!

              After tearing apart my office, it has been located, and all seems (mostly) well with the world again.

              Asus needs to offer their InstAll program on their site, in a bad way.
              [volun2]
              NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
              Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
              <anmuzi> it is not permitted to have privacy or anonymity
              <LazyEye> yeah when I play on TG the server digs though my trash

              Arm yourself with knowledge: TG NS TF2 BF2

              Comment


              • #8
                Re: P5Q Pro, Vista Re-install, no more onboard LAN

                ASUS should offer the motherboard CD drivers on their website.
                |TG-18th| Acreo Aeneas
                TG World of Tanks Clan Executive Officer
                Former 9th & 13th

                Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                Still can't say it? Call me Acorn then. -.-





                SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                TG Primer and Rules

                Comment


                • #9
                  Re: P5Q Pro, Vista Re-install, no more onboard LAN

                  yes they are there but not like you have on the cd poker. It's seperated. You should typically install from cd first anyway then upgrade from my experience.


                  - -

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X