Announcement

Collapse
No announcement yet.

MIC Problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MIC Problem...

    When I try to run the HL voice setup util, I get a error message that says "couldn't find mic volume" Any ideas?

  • #2
    i think it is safe to say, no.
    And god said "LET THERE BE HALF-LIFE!" and so it was...

    Comment


    • #3
      Originally posted by I'mWithMiko
      i think it is safe to say, no.

      :( :( :(

      Comment


      • #4
        Has this just happened with your new computer?
        I know on the girlfriends machine I had to go look in the sound setup
        control panel to find the advanced settings, which was hidden, grrrrr .

        Once I found it, poof, I was good. Also, her machine had jacks on the bottom front of her case that weren't wired to the mb. DOH!
        I do what I can.

        cpgf: (n.) Acronym describing a significant other who has not yet acheived full spousal status and is in possession of a cable modem; of note because at YOUR house, you still have dial-up -- and crappy dialup at that.

        Comment


        • #5
          Yes. Only since I build this machine. I have tried regular mic, and a USB mic. I have checked all sound settings. I can use it fine in sound recorder, but not in TS or HL voice setup util.

          Comment


          • #6
            Originally posted by Cobra
            Yes. Only since I build this machine. I have tried regular mic, and a USB mic. I have checked all sound settings. I can use it fine in sound recorder, but not in TS or HL voice setup util.
            What kind of sound card are you using? Do you have the recommended (not always the latest) drivers for your card? Have you disabled your motherboard's sound devices in BIOS?
            Become a supporting member!
            Buy a Tactical Duck!
            Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
            TacticalGamer TX LAN/BBQ Veteran:

            Comment


            • #7
              I just took back the Audigy 2 ZS Platinum Pro, and bought the Audigy 2 ZS Platinum. Everything works great now! Thx for your replys guys.

              Comment


              • #8
                Originally posted by Cobra
                I just took back the Audigy 2 ZS Platinum Pro, and bought the Audigy 2 ZS Platinum. Everything works great now! Thx for your replys guys.
                Are you sure you didn't win the lottery and you're holdin' out on us? :)
                Become a supporting member!
                Buy a Tactical Duck!
                Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
                TacticalGamer TX LAN/BBQ Veteran:

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X