Announcement

Collapse
No announcement yet.

Boot Problem after post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boot Problem after post

    Hi guys,

    I have a possibly dumb question but here it goes. I'm building a new computer and I have everything assembled. My optical drive has not arrived yet so I had a plan to install the win 7 RC from an external USB drive. I unpacked the .iso file and put all the files in the root of the USB HDD.

    I set the boot order in the bios and both the internal and external HDD's are recognized and the boot order is correct. However, when I exit the bios and it restarts it post correctly then kicks out an error:

    Dectecting drives: Done No drives found
    "disk boot failure insert system disk and press enter"

    Could this just be a problem booting from the USB HDD? My optical drive will be here tonight.

    Any help would be greatly appreciated.




  • #2
    Re: Boot Problem after post

    You need a MBR on the disk to bootstrap and load windows.

    Comment


    • #3
      Re: Boot Problem after post

      I suggest a guide like the one posted in this blog on how to make your USB drive bootable (using bootsect in the command line terminal).

      Personally I just do the following:
      1. format a 4GB or larger UFD to FAT32
      2. mount the Windows 7 (or Vista) ROM using DaemonTools (or PowerISO)
      3. copy all of the DVD's files to the UFD
      4. reboot and press F12 repeatedly during POST until the boot order menu comes up
      5. select my UFD drive and hit "Enter" to boot from it

      Usually by then the Windows 7 Setup comes up and starts loading and I proceed with my install from there.
      |TG-18th| Acreo Aeneas
      TG World of Tanks Clan Executive Officer
      Former 9th & 13th

      Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
      Still can't say it? Call me Acorn then. -.-





      SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

      TG Primer and Rules

      Comment


      • #4
        Re: Boot Problem after post

        Got it working, thank you for the help. I wasn't able to get it to install from the usb but my optical drive came in this evening and i'm typing from my new computer :D.

        Cheers



        Comment


        • #5
          Re: Boot Problem after post

          Glad we could be of some help. Enjoy your new rig. :)
          |TG-18th| Acreo Aeneas
          TG World of Tanks Clan Executive Officer
          Former 9th & 13th

          Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
          Still can't say it? Call me Acorn then. -.-





          SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

          TG Primer and Rules

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X