No announcement yet.

Killed my Dual-Boot

  • Filter
  • Time
  • Show
Clear All
new posts

  • Killed my Dual-Boot

    edit: You know what. I think I've gone mad. I believe I restarted directly after I tried the below steps and it seemed to work for several restarts so theres no way it could be that. However, I was just running 3Dmark Vantage for the first time in Win7 and It got past the first CPU test, then got to a black screen and froze. I pressed ctrl+alt+del and started up task manager to see if it was taking up excessive memory and the process had disappeared. I then restarted my computer to go do some work in XP.

    Ignore what I wrote below. It can't be the real problem.
    So after installing Windows 7 on my second drive I noticed that I had two entries for Win 7 on the boot menu where you select which operating system to run. I did a quick google search and found this
    The easiest way to remove an entry in the Windows 7 Boot Configuration is to use msconfig.

    To launch msconfig:

    1. Click Start
    2. In the Search text box, type msconfig
    3. Launch msconfig by selecting it from the search results above the search text box.

    After msconfig is launched:

    1. Go to the Boot tab
    2. Slect the boot entry you want to delete.
    3. Click the Delete button and then click OK.

    Make sure to be logged in to the Windows 7 partition you want to keep when performing these steps so you don't delete the good installation by mistake.
    I did these steps exactly as they are told and it seems to have severely confused the boot manager. Now when I start my computer it gets to "Detecting array..." and freezes there indefinitely. I tried getting into my BIOS but it says "Entering BIOS.." then goes to the Detecting array screen. I also tried to reinsert the Win7 setup disk and repair the install or whatever I could do but no luck with that. It's like my computer is stuck at the very first step of starting up.
    Any suggestions?

    edit 2: whoa wait a tick, it just got into the BIOS after about 15 mins of sitting there. I'll try it again without attempting to enter the BIOS and see if it will at least get to the boot menu
    edit 3: Aha! Now I've got it to the boot menu and am starting XP. So I've narrowed it down to just having the "Detecting array..." screen up for an abnormally long time.



TeamSpeak 3 Server




Twitter Feed