Announcement

Collapse
No announcement yet.

No connection when ethernet cable is plugged in?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No connection when ethernet cable is plugged in?

    My connection only works if i have wireless turned on. The moment i switch it off and switch to the ethernet cable it says local only and I dont receive any internet whatsoever. help much?

  • #2
    Re: No connection when ethernet cable is plugged in?

    Do you have other computers hooked up to the same router/switch or does the cable go directly to a modem? - might need restarting to gain a new IP
    If you are using windows, does pulling the plug out and putting it back in alert you to a new local connection being established even if you cannot connect to anything?
    Have you checked the cable to make sure it isn't damaged/checked more than one cable?
    Is your wireless through the same router as the wired connection? - might be that assigned IP thingy
    After plugging in the cable have you restarted the machine to prompt for a new IP? - would generate a new IP

    Those are the things I would check first.
    |TG-6th|Snooggums

    Just because everyone does something does not mean that it is right to do.

    Comment


    • #3
      Re: No connection when ethernet cable is plugged in?

      You should have internet connectivity once you disable and re-enable the onboard NIC. You should also turn off/disable your wireless card if you want to switch to wired in case of conflict.

      Sometimes it (Windows / router) doesn't properly refresh when you quickly switch from wireless to wired.
      |TG-18th| Acreo Aeneas
      TG World of Tanks Clan Executive Officer
      Former 9th & 13th

      Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
      Still can't say it? Call me Acorn then. -.-





      SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

      TG Primer and Rules

      Comment


      • #4
        Re: No connection when ethernet cable is plugged in?

        i solved it.... i turned the modem off for 10 seconds but that didnt work, so i decided to just turn the thing off unplug it and leave it for a minute.. that fixed it. thnx anyways:)

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X