Announcement

Collapse
No announcement yet.

Volume is not working properly at all, really confused here!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume is not working properly at all, really confused here!

    Okay right now i'm sort of panicking, I set my volume at 1, which to be honest, is enough for me to hear just about everything clearly from music to video games. All of a sudden, I see it set to 100 for no apparent reason, so I turned it back to 1. I start up the bf2142 demo, and suddenly I CANNOT hear a single thing! I checked the settings on the bf2142 audio and it was right where I left it. I couldn't even hear my music. I then turned it on to 100 again, but I STILL COULD NOT hear a thing! Then all of a sudden my Avast! 5.0 catches some virus that appeared to attach itself to google chrome, so now i'm SCARED AS HELL as to what just happened. I used Malwarebytes to search for malicious things but it didn't find anything, so my computer could be clean, but NOW I don't know how to fix my volume!!! I personally blame the company Zynga since I play some of their games, and earlier in the year, they infected me with something so bad that my computer could not shut down manually so I had to hold down the power button several times before it went back to normal. I use ad-aware, but lately every time they try to send suspicious files, it crashes, so now i'm even MORE scared! And my family is SO poor that I cannot afford another computer, and I can't even afford one with the money I get from my part-time job! I'm sorry if my sentences are all over the place but i'm just downright SCARED AS HELL and i'm pretty much panicking! What if something buried itself so deep in my computer that everything is messed up! I don't even know how to do a system recovery and i'm SCARED to do a system recovery or whatever people do! I just am really really...gosh!! >_< what do I do!!!

    Edit: I normally see the speaker icon whenever I change the volume, but all of a sudden this new odd icon appeared and replaced it, but I really donno where it came from and everything is just so confusing!
    Edit 2: Please forgive my behavior and lack of maturity describing my situation, I just got frightened at the thought of someone placing a malicious file and doing something to steal personal info. I'm still trying to get used to the level of expected maturity for this forum >_<
    Last edited by DarkPhoenix; 07-18-2010, 05:22 AM.

  • #2
    Re: Volume is not working properly at all, really confused here!

    Have you tried reinstalling your sound driver?

    Maybe Windows Update downloaded a "updated" version of the driver and updated it without your knowledge. That "updated" driver may be the culprit of your sound problems.

    If you're using onboard Realtek audio like I am, then I've had it happen before when the Windows Update's "newer" version actually caused me to lose sound forcing me to uninstall the new driver and reinstall the old one.
    |TG-18th| Acreo Aeneas
    TG World of Tanks Clan Executive Officer
    Former 9th & 13th

    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
    Still can't say it? Call me Acorn then. -.-





    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

    TG Primer and Rules

    Comment


    • #3
      Re: Volume is not working properly at all, really confused here!

      I do have Realtek, and I guess that could be the new icon. How do I uninstall it and reinstall the old driver?

      Comment


      • #4
        Re: Volume is not working properly at all, really confused here!

        Control Panel > Device Manager > Expand Sound, video and game controllers > right-click your Realtek Audio device > Uninstall

        Then find the driver CD that came with your computer and reinstall the audio drivers.
        |TG-18th| Acreo Aeneas
        TG World of Tanks Clan Executive Officer
        Former 9th & 13th

        Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
        Still can't say it? Call me Acorn then. -.-





        SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

        TG Primer and Rules

        Comment


        • #5
          Re: Volume is not working properly at all, really confused here!

          Um...I don't know where the driver CD is...but I was playing around with things and I saw an option called "roll back driver", should I use that option instead?

          Comment


          • #6
            Re: Volume is not working properly at all, really confused here!

            sounds like an ok option, but I am not too sure...



            Interested in listening to guitar playing and a good conversation, look for me on TS.

            "Hope is for the weak. I hope for nothing. I work for things. That is the only way for events to unfold." -Cleverbot

            Comment


            • #7
              Re: Volume is not working properly at all, really confused here!

              How do you do a system restore in Vista?



              Interested in listening to guitar playing and a good conversation, look for me on TS.

              "Hope is for the weak. I hope for nothing. I work for things. That is the only way for events to unfold." -Cleverbot

              Comment


              • #8
                Re: Volume is not working properly at all, really confused here!

                I just did a system restore and it totally messed up my computer! I had to undo it but now I can't see my internet icon on the task bar so now I can't get quick access to my Network and Sharing Center, so the only hope I have left is finding that CD, and even with that option, I doubt my dad can find it. If he can't find the disc, then WHAT can I do? Live without sound forever? I tried doing roll backs, I tried system restore, I tried updating my software, NOTHING works! Ugh I hate windows vista. I even tried yahoo answers and no one so far has been able to provide a quick and easy solution.

                Comment


                • #9
                  Re: Volume is not working properly at all, really confused here!

                  Originally posted by DarkPhoenix View Post
                  Um...I don't know where the driver CD is...but I was playing around with things and I saw an option called "roll back driver", should I use that option instead?
                  That should work.

                  Originally posted by BeSiege82 View Post
                  How do you do a system restore in Vista?
                  Originally posted by DarkPhoenix View Post
                  I just did a system restore and it totally messed up my computer! I had to undo it but now I can't see my internet icon on the task bar so now I can't get quick access to my Network and Sharing Center, so the only hope I have left is finding that CD, and even with that option, I doubt my dad can find it. If he can't find the disc, then WHAT can I do? Live without sound forever? I tried doing roll backs, I tried system restore, I tried updating my software, NOTHING works! Ugh I hate windows vista. I even tried yahoo answers and no one so far has been able to provide a quick and easy solution.
                  In this case since you're so inexperienced, don't do a system restore. Those reversals usually cause more problems than they actually solve.
                  |TG-18th| Acreo Aeneas
                  TG World of Tanks Clan Executive Officer
                  Former 9th & 13th

                  Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
                  Still can't say it? Call me Acorn then. -.-





                  SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

                  TG Primer and Rules

                  Comment


                  • #10
                    Re: Volume is not working properly at all, really confused here!

                    Uggg... sorry I suggested a system restore...



                    Interested in listening to guitar playing and a good conversation, look for me on TS.

                    "Hope is for the weak. I hope for nothing. I work for things. That is the only way for events to unfold." -Cleverbot

                    Comment


                    • #11
                      Re: Volume is not working properly at all, really confused here!

                      First of all relax and take a deep breath.

                      I know that when I get in that state I often screw things up worse than they were originally.

                      Go to google and put in the following search "realtek vista no sound" then on the right choose "show search tools" and choose "past month" to look at recent posts for the problem. I found a few.

                      What motherboard do you have? Better yet, what computer do you have?

                      You can go to realtek.com and download the most recent driver for your system, but you need to know if it is hd or ac97. If you give me the answer to the previous question, I can help you.

                      Also, have you updated to Vista SP2? Have you done all the Vista updates, not just critical?

                      Finally, you need to make sure your system is clean of viruses so do the following:

                      I would recommend backing up any important info before doing this just in case you have a nasty virus. Most likely it is not needed, but better to be safe than sorry.

                      1. Boot in safe mode. Hit F8 right after it boots and choose the option "Safe Mode with networking"
                      2. Choose to go in to safe mode, not the system restore mode.
                      3. Open Internet Explorer and go to www.eset.com.
                      4. Choose the online scanner at the bottom.
                      5. Go through the process of accepting the license, allowing install of online scanner, etc.
                      6. Choose all options EXCEPT "use custom proxy settings."
                      7. Run the scan which should take about 45 minutes or so.
                      8. Tell it to clean what it has found and now you have a clean system.
                      9. Restart windows in regular mode.
                      10. download and run ccleaner on your system to clean all the crap off it. Warning-it will erase stored passwords
                      on your web browser.
                      11. Finally, download and run auslogics disk defrag on your system to make it run silky smoothy.

                      The other option would be to do a clean format of your system which probably would not hurt since it sounds like you have put a lot of crap on it. You can ignore all the stuff above about removing viruses if you do this as well.

                      ***************WARNING-Back up the stuff that is important to you because reformatting will destroy all data, programs, etc. and take it back to the way it was when you first brought it home**************

                      If you need help doing this, pm me and I will help in any way that I can.

                      Comment


                      • #12
                        Re: Volume is not working properly at all, really confused here!

                        zynga?....is that flash based games? Stay away from that crap....thats a no brainer man. flash games are the worst for putting crap on your pc. I have had to do 3 reformats on the family pc from my kids doing those dumba$$ sites
                        "Everyone makes fun of us rednecks with our big trucks and all our guns........until the zombie apocalypse"

                        Comment


                        • #13
                          Re: Volume is not working properly at all, really confused here!

                          Just something to let everyone know, from what I understand, things are working at the moment...



                          Interested in listening to guitar playing and a good conversation, look for me on TS.

                          "Hope is for the weak. I hope for nothing. I work for things. That is the only way for events to unfold." -Cleverbot

                          Comment

                          Connect

                          Collapse

                          TeamSpeak 3 Server

                          Collapse

                          Advertisement

                          Collapse

                          Twitter Feed

                          Collapse

                          Working...
                          X