Announcement

Collapse
No announcement yet.

Google voice disabling phone's standard text option?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google voice disabling phone's standard text option?

    Just over two weeks ago I picked up the Samsung Captivate (android 2.1). I'm pretty sure I had sent / received at least one text message through the phones normal messaging app. Somewhere along the way I stopped sending / receiving text messages. I'm guessing about the time I installed google voice. I could still send/receive texts with my google voice number, but I could no longer use the phones messaging capabilities. All other features still seemed to work.

    Anyone know if google voice on android disables the phones standard text messaging?
    |TG-12th| asch
    sigpic

  • #2
    Re: Google voice disabling phone's standard text option?

    My standart SMS works fine. Don't think the two are related at all...
    |TG-X|Turkish

    Comment


    • #3
      Re: Google voice disabling phone's standard text option?

      It doesn't disable it as far as I'm aware. I also have Google Voice and Google Chat, and I still mostly only use the standard SMS. Maybe there's a setting or account option to fix this. Otherwise, I'd call customer service.
      "Common sense is not so common." -Voltaire

      Comment


      • #4
        Re: Google voice disabling phone's standard text option?

        I think I may know what happened. After you install GV or any other messaging app (not necessarily anything that uses a different number either), the first time you send a text message, you get a popup that asks you what app you want to use to send the message. Down at the bottom of the popup theres a little "use this program by default" checkbox that a lot of people tick by accident. You may have done this (I did it a couple times back in my early G1 days).

        The way to fix it:
        from your home screen: menu-->settings-->applications-->manage applications
        once your app list is open, scroll down to google voice and click it. about halfway down the page there will be a button that says "clear defaults". if you've defaulted ANYTHING (calls, texts, whatever) to use GV, the button will be lit up. clicking the button will clear all that out and you should be good to go!

        Comment


        • #5
          Re: Google voice disabling phone's standard text option?

          Originally posted by Ferris Bueller View Post
          I think I may know what happened. After you install GV or any other messaging app (not necessarily anything that uses a different number either), the first time you send a text message, you get a popup that asks you what app you want to use to send the message. Down at the bottom of the popup theres a little "use this program by default" checkbox that a lot of people tick by accident. You may have done this (I did it a couple times back in my early G1 days).

          The way to fix it:
          from your home screen: menu-->settings-->applications-->manage applications
          once your app list is open, scroll down to google voice and click it. about halfway down the page there will be a button that says "clear defaults". if you've defaulted ANYTHING (calls, texts, whatever) to use GV, the button will be lit up. clicking the button will clear all that out and you should be good to go!
          I actually have it set to ask each time. When I send a text and I select the included messaging app, my texts never reach their destination. If I select google voice they do arrive with my gvoice number.

          I also cannot receive texts with my AT&T number but I can with my google voice number.
          |TG-12th| asch
          sigpic

          Comment


          • #6
            Re: Google voice disabling phone's standard text option?

            Next solution to determine if its software or system: uninstall GV temporarily and try sending/receiving a couple texts. If it works, then GV is the culprit. If not, then its on ATT's end and you're gonna need to call them to see whats up. If it turns out being GV, i'll see what else i can dig up on the issue from my android buddies.

            Comment


            • #7
              Re: Google voice disabling phone's standard text option?

              Originally posted by Ferris Bueller View Post
              Next solution to determine if its software or system: uninstall GV temporarily and try sending/receiving a couple texts. If it works, then GV is the culprit. If not, then its on ATT's end and you're gonna need to call them to see whats up. If it turns out being GV, i'll see what else i can dig up on the issue from my android buddies.
              Tried that as well. I did stop by the ATT store and will be exchanging the phone to see if that fixes it as they couldn't figure anything out. I was more curious if anyone else had found conflicts when using google voice.
              |TG-12th| asch
              sigpic

              Comment


              • #8
                Re: Google voice disabling phone's standard text option?

                I don't have any issues with GV on my phone but I only have GV set up to act as my voice mail.
                Reapator, overlord of ponies

                Comment


                • #9
                  Re: Google voice disabling phone's standard text option?

                  Oddly enough text messages started working this afternoon for me.
                  |TG-12th| asch
                  sigpic

                  Comment


                  • #10
                    Re: Google voice disabling phone's standard text option?

                    It's the repairman effect, Asch. As soon as you cancel your appointment with the ATT store... :)




                    Who needs a life when you can have a heavy bolter?
                    --BlackMirror
                    <23:03:38> "|TG|Smachin<BF Admin>" was kicked from the server by "|TG-70th| Zhohar" (UNDERAGE ban.)
                    Anything over $600, and it would be pointless to try and reason with Grandma
                    --Blackraven93

                    Comment


                    • #11
                      Re: Google voice disabling phone's standard text option?

                      Actually, it was probably just ATT screwing things up. Now that I think about it, when I used to work for TMO, this kind of thing would happen to people all the time, especially with blackberrys, androids and other smart phones. The reason behind it was relatively simple: the system didnt register your data plan like it was supposed to.

                      Whenever you change to a different type of phone, like from an iphone or blackberry to an android, you get put on a different data/voice package. Now, it might not be any different in price, but it's a completely separate datastream so that they can provide usage statistics to companies, the FCC, etc on usage per OS/phone type. Usually when this happens, the system registers the change within 2-3 hours (we used to tell people 48 to be on the safe side), but sometimes the system hiccups and just doesnt register it. When this happens, you often have full phone operation because the network doesnt care about voice transmissions, but the texts are basically sent out with a mismatch (i.e. the network thinks youre supposed to be on a blackberry but your text has an android signature and it chokes).

                      Basically the same thing that happens if you dont pay your bill and you can still get incoming calls/texts but if you try and send anything out, you get re-routed to your carrier to pay up, except it was just blocking your texts.

                      Now, knowing that, I can see why it worked for GV and not standard texting. GV sends texts directly through your datastream, whereas standard texts are sent through the mobile network that carries your standard phone operations. So as long as your data was working or you had WIFI, you were golden with GV, but since ATT's system essentially hadnt registered your text package, it wouldnt go work on standard texts.

                      Glad to see its solved itself though!

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X