Announcement

Collapse
No announcement yet.

Need Help With Audio!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help With Audio!

    Since getting WeGame, I have captured some scenes from MW2. Everything is fine and WeGame works well, but I still have some problems with the recorded sounds. In-game sounds have a weird noise in recorded video. They are kinda like distorted or something like that. It's hard to explain it so here is a fine example:

    http://www.youtube.com/watch?v=J9T9WOhITOQ

    Well, I converted the video a bit and then uploaded it into YouTube which caused decrease of the video quality but the audio is still almost the same.

    Any suggestions how to improve the sound quality? My video card is Realtek HD Audio if it helps!

  • #2
    Re: Need Help With Audio!

    This is another issue I had too.. I can't remember what it was. I think it's some sort of sound echo in the soundcard. Are you using a USB mic at all? I've done so much since I had that, I've forgotten what I did.

    Maybe some settings will help.

    Whats your recording settings setup like in windows and wegame?
    XP/Vista/Win7?
    Do you have microphone db+20 on? and does it make a difference?
    Do you still get the echo with your mic volume muted?
    BF3 Soldier: DrSparky



    "Cum bellum clamavit, respondivi"

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X