Announcement

Collapse
No announcement yet.

Stuttering near stations?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuttering near stations?

    Well I did a clean install and with the latest version I get audio and video intermittent stuttering outside of stations now. I never had this before. Is anyone else experiencing this?

    Checked the forums and I guess this and around planets is something everyone gets now... ugh!
    Last edited by AstroCat; 03-19-2015, 08:12 PM.
    Home/Gaming PC: [email protected]/Asus Rog Maximus VIII Formula/EVGA GTX 1080 SC/Corsair Vengeance LPX 16GB (2x8GB)/Corsair Carbide Quiet 600Q/Corsair RM750i/Acer XB270H 27"/BenQ G2400W 24"/Sound BVlaster ZX/Samsung 850 Pro SSDs x2/Samsung 950 Pro x1/Win10 Pro 64bit/Saitek X52/TrackIR3: Pro-TrackClip Pro/

  • #2
    Re: Stuttering near stations?

    I get stuttering near asteroid rings, but it usually clears after a few seconds. I've read that stuttering near various objects has been an intermittent problem with new builds.
    In game handle: Steel Scion
    sigpic

    Comment


    • #3
      Re: Stuttering near stations?

      I've actually heard of that before during the beta I think, but I haven't been on lately so I can't confirm whether or not I have the bug too. From precedent though, I think they will have a patch soon to fix that.

      "Quando omni flunkus moritati" -Red Green Show
      [Link to my Youtube!] [Link to my Twitch!]
      [support]

      Comment


      • #4
        Re: Stuttering near stations?

        Yeah, it is real for sure. I tried both my 980 GTX SC hdmi audio and my X-fi, both have these little pops and video stutter. Was never there before the latest patches when we were playing. I posted on the official bug forum about it.

        No matter what I do I can't make it worse or better. I feel it's "in the game" at this point and needs a fix from their end.
        Home/Gaming PC: [email protected]/Asus Rog Maximus VIII Formula/EVGA GTX 1080 SC/Corsair Vengeance LPX 16GB (2x8GB)/Corsair Carbide Quiet 600Q/Corsair RM750i/Acer XB270H 27"/BenQ G2400W 24"/Sound BVlaster ZX/Samsung 850 Pro SSDs x2/Samsung 950 Pro x1/Win10 Pro 64bit/Saitek X52/TrackIR3: Pro-TrackClip Pro/

        Comment


        • #5
          Re: Stuttering near stations?

          Well, ok 100% for sure setting: "NumWorkerThreads reduced from "6" to "0" in AppConfig.xml" got rid of all of my audio crackle/pops/stutter.

          And it helped with the stuttering around the stations. But I still get the supercruise video stutter around planets which I think is "normal".

          Still curious what does this do? And why would it help now when I never needed it before?

          Hmmm... strange.
          Home/Gaming PC: [email protected]/Asus Rog Maximus VIII Formula/EVGA GTX 1080 SC/Corsair Vengeance LPX 16GB (2x8GB)/Corsair Carbide Quiet 600Q/Corsair RM750i/Acer XB270H 27"/BenQ G2400W 24"/Sound BVlaster ZX/Samsung 850 Pro SSDs x2/Samsung 950 Pro x1/Win10 Pro 64bit/Saitek X52/TrackIR3: Pro-TrackClip Pro/

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X