No announcement yet.

The Division error code Delta 20010186

  • Filter
  • Time
  • Show
Clear All
new posts

  • The Division error code Delta 20010186

    Hello Everyone.
    I am new to this whole thing so go easy on me lol
    My main issue is that I just got The Division on xbox one digitally.
    I go to log into the game and I get passed the first load screen but when I'm at the screen that says, Log in to Artorias0618 (press a), I press "A" and it goes to the loading circle then after a good 20 seconds, I get the error message Delta 20010186: The Division servers are not available at this time. Please try again later.

    I really want to play this game and my friend ScratchnSniff0 has been trying to help me by giving me ideas.
    I have tried power cycling my router, I even hit the factory reset button, I took down the port forwarding for Final Fantasy 14 (that didn't work for that game either)
    I have tried a direct wifi connection to my Comcast xfinity box, I have tried a wired connection to it. I have tested my internet speed and apparently I have a great connection; however IPv6 isn't supported...not entirely sure what all that means as I am not very tech savvy. (I did the IPvP6 test and got a 4/20 score)

    I haven't had any issues with any other game other than this one.
    Does anyone have any idea on what I can do to make the game work?



TeamSpeak 3 Server




Twitter Feed