Announcement

Collapse
No announcement yet.

System Specs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • System Specs

    Ok, what are you guys running, and what kind of performance are you getting? I have a problem that maybe someone knows about.

    To start, I have:
    p4 2.0
    512 MB RAM
    GeForce 3 Ti-200

    My performance:
    I was running at 1024x768 Med Detail, switched to 800x600, and have noticed little difference.

    My computer seems to 'pause' whenever there is something 'new' going on.. For example, game starts, and there are several seconds where whenever I move the mouse, I only get like 1 out of 20 frames -- I'm facing north, I move the mouse, and the next screen update (after a second or 2), I am facing south. This wouldn't bother me if it only happened then, but it happens often, usually when there are enemies around, helos overhead, or when flying, approaching a base.

    This seems to me to be a memory issue, yet with 512 MB, I should have enough. No? Any ideas? I know that after playing the game, I need to reboot the computer, since it is so slow afterwards. :(

    3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

  • #2
    what sound card? and what are your sound settings? not sure if they worked out the issues with sound pulling everything down, but it use to. maps like Guadal Canal were horrible for me due to all the water sounds. not sure this is your problem since you have crappy performance after the game shuts down, but something to rule out.

    AMD Athlon XP 1600+ (1.8)
    512 MB
    GeForce4 Ti 4200 (OC to 4600)
    SoundBlaster 2 Plat.

    Running at 1024 High Detail I average 50-80 fps depending on the map. Also running HW Accel on the sound.
    flux
    [tg-c1]

    Comment


    • #3
      AMD Athlon XP 3000
      512 MB DDR @ 4200
      GeForce 5600 256 MB Ultra
      Asus Mobo with inboard 5.1 surround

      I use 1024X whatever ,with all details on medium...shadows off...lightmaps on...morphing on...and 44khz for sound. As soon as the game begins on some maps I am very choppy...I just get to prone and it works itself out after about 10-20 seconds.
      "On My Commad, Unleash Hell"
      "And Let Slip The Dogs Of War"

      Comment


      • #4
        64mb or 128mb on video card?
        I may be old but I can still pull the trigger. Because I can't run. That makes me dangerous. :icon_lol:

        Comment


        • #5
          64mb vid card.

          Santa Cruz sound card.

          3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

          Comment


          • #6
            it looks like your running pretty close to the min on the video requirements
            I may be old but I can still pull the trigger. Because I can't run. That makes me dangerous. :icon_lol:

            Comment


            • #7
              I run on a Celron 900 with a 64 meg ati radeon card and its playable... it looks like ass, but its playable.

              Comment


              • #8
                P4 1.7
                768 megs
                GeForce Ti500
                Soundblaster 5.1

                I'm running 12 X 10 (desktop res) with graphics turned down to medium or low and sound at 11khz

                I get the same kind of stuttery performance online as Tempus described.

                How does one get rid of the 4? splash screens at load-up. Is there a config command to just load-up the damn game without doing a Spacebar/Mouse1 tap dance every time one wants to play?

                Thanks!

                Comment


                • #9
                  P4 2.8c(Overclocked to 3.3)
                  1gig Corsair XMS Low latency 400mhz
                  ATI Radeon 9800 XT 256 meg(Overclocked to 440mhz core and 388mhz memory)
                  Soundblaster Audigy 2 ZS Platinum

                  Running game @ 1280X960, 32bit, All settings on high, 94-100 fps
                  Game runs good! :twisted:
                  Only problem is the sound crackling.

                  Comment


                  • #10
                    Originally posted by DeRanger
                    How does one get rid of the 4? splash screens at load-up.
                    look in your bf1942/Movies directory. just rename those files to something other than .bik
                    flux
                    [tg-c1]

                    Comment


                    • #11
                      :D

                      Thanks flux!

                      Comment


                      • #12
                        Originally posted by [gc]flux
                        Originally posted by DeRanger
                        How does one get rid of the 4? splash screens at load-up.
                        look in your bf1942/Movies directory. just rename those files to something other than .bik
                        Goto your Bf1942 desktop icon and right click...select properties.

                        Add " +restart 1 " after the last quote in the target bar. This will bypass the movies and intro and go straight to the game. it should look something like this:

                        "C:\Program Files\EA GAMES\Battlefield 1942\BF1942.exe" +restart 1


                        Hope this helps...

                        Rob

                        Comment


                        • #13
                          Thanks!

                          Comment


                          • #14
                            At this point, I am starting to think that my prolem is actually with the sound card. I did a modest vid card upgrade (9600xt), and I still have a problem with the game just literally 'pausing' at times. For example, when I get bombed by a helo, I often am reduced to ONE frame per second. :shock:

                            The Santa Cruz is supposed to be a good bf1942 card, but I will play with the settings anyway and see what happens..

                            3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

                            Comment


                            • #15
                              Originally posted by Tempus
                              At this point, I am starting to think that my prolem is actually with the sound card. I did a modest vid card upgrade (9600xt), and I still have a problem with the game just literally 'pausing' at times. For example, when I get bombed by a helo, I often am reduced to ONE frame per second. :shock:

                              The Santa Cruz is supposed to be a good bf1942 card, but I will play with the settings anyway and see what happens..

                              I have a "Yamaha legacy DS-XQ sound card" with PCI audio codecs.
                              I've heard that BF1942 is sound card fussy....you can try installing one of these cards...I don't think they are very much and are easy to do.

                              I have no problems as of yet, but by making this post....failure is looming. :D

                              "Knock Wood"

                              Rob

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X