Announcement

Collapse
No announcement yet.

No 1280x1024 video mode?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No 1280x1024 video mode?

    I just installed my shiny new Radeon 9800 XT video card today. It's the best thing next to sliced bread. However, when I go into BF1942, the max resolution I can set it to is 1280x960x32. I thought this may be a video driver issues, but my desktop is running at 1280x1024 and I've tried a few other games that show all the usual resolutions. This leads me to believe it's a bug with BF1942.

    Has anyone else seen this or know how to fix it?
    Twisted Firestarter
    a.k.a |TG| Harkonian
    sigpic

  • #2
    It's not just you. For some reason this option was left out of the settings. I've read that BF will accept any resolution by editing the video.con file, but i have not tried this myself. In that file you should see something like game.videoresolution 1024 768 32 60. Just change the resolution to 1280 1024.

    I recall trying this a while back and it didn't work for me. Maybe you have to mess around with the right video.con and videodefault.con. There are several versions of these files in the config dir's and it looked like if it didn't like the settings in one it would fall back to the defaults or something. I haven't mess around with it long enough to find the secret to it all, but I've read where some people got it to work.

    Let us know if you get it to work.
    flux
    [tg-c1]

    Comment


    • #3
      I can get 1600x1200.. Too bad my system would never handle it.

      3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

      Comment


      • #4
        Yeah, the problem isn't that it's a higher resolution, the problem is some of the resolutions in the middle are missing for some reason. Haven't seen an explanation on that yet.
        flux
        [tg-c1]

        Comment


        • #5
          Here are two things which I've found searching through google which has solved the problem for other people:

          The problem seems to be that only a 60hz refresh rate is allowed in the game by default. So, you will only see resolutions which support 60hz. To allow all refresh rates do this:

          Go to C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings.
          SelectVideo.con default and open it. Modify AllowallRefreshrates changing the value from 0 to 1 and save the file.

          Alternately, if you would like to set the game to play at a particular resolution directly without having to select it in the BF1942 resolution list:

          Start game...select the CUSTOM video setting, then quit game...
          Go to C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\Custom and edit the "Video.con" file. In that file you can manually change the resoution to whatever your vid card will support as well as select 16 or 32 bit.
          Twisted Firestarter
          a.k.a |TG| Harkonian
          sigpic

          Comment


          • #6
            i run 1600x1200 and all i have is a cheap ASUSti4200 8 xand my moniter is a 19 inch 1600x1200 0.20mm dot pitch and it works fine

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X