Announcement

Collapse
No announcement yet.

problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem

    I recently reinstalled the game to clean up my system. My back up folder got deleted due to a drunken mishap. (that's my story and I'm stickin to it.) My problem is this...... I have downloaded and installed the .5 update.......the .6 ........ and the .7 update. Bt when I go to connect to server, it says wrong version. Am I missing something? According to the desert combat site, they are all the updates there are. I have downloaded them each 3 times to make sure they were complete, to no avsail. :icon8:
    Find it, Sight it, Shoot it! :icon24:

  • #2
    Re: problem

    How about the battlefield 1942 patches.

    Comment


    • #3
      Re: problem

      I think we talked about this on TS.

      IF you can connect to a vanilla bf 1942 1.6 server without a problem, then the problem is with the DC add-on. Uninstall DC, and apply the .7 full patch. Do not bother with the previous patches at all. You do not need to install them all.

      If the above is not the case, then uninstall everything, install you bf 1942 from the CD, patch it up to 1.6, test it on a vanilla 1942 server, and then installl the full .7 DC.

      If that doesn't work, go buy Battlefield Vietnam. :D

      3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X