Announcement

Collapse
No announcement yet.

Mouse

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse

    Is there a way to get rid the sloppyness of the mousemovement?

  • #2
    Re: Mouse

    Originally posted by Emanon
    Is there a way to get rid the sloppyness of the mousemovement?
    Yes, reduce your video settings.. In all probability it's not the mouse being choppy, it's just a very poor framerate due to asking your system/video card to do too much at once.
    Diplomacy is the art of saying "good doggie" while looking for a bigger stick.

    Comment


    • #3
      Re: Mouse

      The graphics were laggy even in 800x600. :(

      3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

      Comment


      • #4
        Re: Mouse

        Originally posted by Tempus
        The graphics were laggy even in 800x600. :(
        Try going to 16 bit instead of 32 bit.. For me, going from 1024x768 32 bit down to 1024x768 16 bit made a MAJOR difference.
        Diplomacy is the art of saying "good doggie" while looking for a bigger stick.

        Comment


        • #5
          Re: Mouse

          agreed, yet, I have alot of my settings turned down and it feels still a bit sloopy.

          I have a beefy system 2.

          Comment


          • #6
            Re: Mouse

            I'm running the latest drivers with all video / sound settings maxed out. It's not as smooth as vanilla but I'm not experience the problems other ppl are having. I'm in single player with 20 bots and AI turned up.
            |TG-12th| asch
            sigpic

            Comment


            • #7
              Re: Mouse

              Here a couple things that may help performance, not in any particular order...

              1) Make sure your mouse is using a USB 2.0 port vs. a 1.1 port. I've read several posts that this helps dramatically with the mouse lag.

              2) In the default.con file, add game.soundbuffersize 400
              Some people have actually made that number larger and saw even better performance.

              3) Also in default.con, change the following line
              Game.GameLevelPath BFVietnam/Levels/Operation_Irving/
              to
              Game.GameLevelPath BFVietnam/Levels/Ho_Chi_Minh_Trail_alt/

              4) In the VideoDefault.con file, change
              renderer.allowAllRefreshRates 0
              to
              renderer.allowAllRefreshRates 1

              5) Add more memory. Several comments have been made that BFV uses more memory than vanilla did and that more memory may help. I'm not fully sold on this one though if you have 512 MB or more.

              6) Get a copy of CloneCD or alcohol and make and ISO of CD#1 and mount that ISO. This helps with map loading times.

              7) Turn off music. Several comments have been made that this help with sound causing lag.

              8) Update video drivers. Some folks feel the drivers included with the CD run better than the latest from nVidia. I have the latest but have not compared them to those included with the CD.

              Some of these are similar to what was suggested for vanilla BF / DC. I just wanted to re-post them for folks to see.
              |TG-12th| asch
              sigpic

              Comment


              • #8
                Re: Mouse

                Originally posted by Apophis
                Try going to 16 bit instead of 32 bit.. For me, going from 1024x768 32 bit down to 1024x768 16 bit made a MAJOR difference.

                Apo,

                I only have the option of "1024X768 @ 75" and so on snd so on with different resolutions. I'm assuming the "@75" is the monitor refresh rate. I think it goes from 60-85 or something. Where can I change from 32 bit to 16 bit?

                This is with DC of course.
                "On My Commad, Unleash Hell"
                "And Let Slip The Dogs Of War"

                Comment


                • #9
                  Re: Mouse

                  Originally posted by RYN
                  I only have the option of "1024X768 @ 75" and so on snd so on with different resolutions. I'm assuming the "@75" is the monitor refresh rate. I think it goes from 60-85 or something. Where can I change from 32 bit to 16 bit?
                  See step #4 in my previous post. That post is for BFV but it should be similar for other versions.
                  |TG-12th| asch
                  sigpic

                  Comment


                  • #10
                    Re: Mouse

                    Great write up asch, it worked.

                    Thanks alot,
                    Emanon

                    Comment


                    • #11
                      Re: Mouse

                      Originally posted by asch
                      2) In the default.con file, add game.soundbuffersize 400
                      Some people have actually made that number larger and saw even better performance.
                      I've heard from several people that changing this value to 1000 helps even more.
                      |TG-12th| asch
                      sigpic

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X