Announcement

Collapse
No announcement yet.

Trouble with my BF install....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with my BF install....

    OK, I have no idea what I'm doing wrong. I installed BF: 1942, then Road to Rome, then the latest patch (1.61 and 1.61b incremental) and then DC Final. When I try to connect to a server, any server, it starts to load the map playing on that server and then the game crashes to desktop with the windows error noise, but no error code or anything. Anyone have any ideas?

    I'm running WinXP pro w/sp2. ZoneAlarm isn't the issue, as I tried it without ZA running to no avail. I'm also running Norton AV 2002, but I don't think that's the issue either...
    Become a supporting member!
    Buy a Tactical Duck!
    Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
    TacticalGamer TX LAN/BBQ Veteran:

  • #2
    Re: Trouble with my BF install....

    I don't know if it was just an accidental omission but you didn't say you installed DC .7 before DC Final. If you didn't install DC .7 before DC Final, that may have something to do with it. DC .7 is required for DC Final.

    [volun]

    Comment


    • #3
      Re: Trouble with my BF install....

      Originally posted by Killer_McDermott
      I don't know if it was just an accidental omission but you didn't say you installed DC .7 before DC Final. If you didn't install DC .7 before DC Final, that may have something to do with it. DC .7 is required for DC Final.
      I'm sure that's my problem, then.... :o

      Thanks. I was beginning to suspect that WinXP SP2 was simply screwing everything up...
      Become a supporting member!
      Buy a Tactical Duck!
      Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
      TacticalGamer TX LAN/BBQ Veteran:

      Comment


      • #4
        Re: Trouble with my BF install....

        Originally posted by CingularDuality
        I'm sure that's my problem, then.... :o
        Yup, that's what it was.

        I played for a bit on the AGB server, but I was unable to connect to the TG server... And in the middle of a game, BF crashed to desktop on me.

        I'm back to thinking that it's SP2 that's causing all my problems...
        Become a supporting member!
        Buy a Tactical Duck!
        Take the world's smallest political quiz! "I was touched by His Noodly Appendage."
        TacticalGamer TX LAN/BBQ Veteran:

        Comment


        • #5
          Re: Trouble with my BF install....

          I had the same thing happen. I don't the foggiest idea how or If I fixed it. but I conected via IP to TG's server after I had played a time or 2 and it worked. did you enable punkbuster?

          Comment


          • #6
            Re: Trouble with my BF install....

            The only thing I can think of is to make sure your 1.61b patch was applied correctly. I know I got booted back to desktop a couple times but haven't had it happen since. I also run XP SP2 and don't really have any issues.

            Also, depending on when you were trying to connect, Apo has BFV automatically starting and BFDC shutting down on Saturday and Sunday.

            [volun]

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X