Announcement

Collapse
No announcement yet.

Fog of War --- Server Problems

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fog of War --- Server Problems

    Any server outages or problems should be reported here.

    Bernout
    Last edited by Bernout; 12-29-2009, 11:24 AM.

    |TG-MD6|


  • #2
    Re: Fog of War --- Server Problems

    Is it just me, or does it seem like the turn timer is actually running at nearer 28hours, rather than 24?

    3920BC started at 4:09pm (CST) on 24th, but 3880BC didn't start until 6:57pm on 25th - and that was when the last player ended turn with ~1hr on the clock.

    I have no problem with the turns running slightly long, but it just seems a bit odd.

    Comment


    • #3
      Re: Fog of War --- Server Problems

      Originally posted by Dreylin View Post
      Is it just me, or does it seem like the turn timer is actually running at nearer 28hours, rather than 24?

      3920BC started at 4:09pm (CST) on 24th, but 3880BC didn't start until 6:57pm on 25th - and that was when the last player ended turn with ~1hr on the clock.

      I have no problem with the turns running slightly long, but it just seems a bit odd.
      That's expected behavior. The timer pauses while players are logging in and is just generally inaccurate.

      Of course the logical question after reading that is, "if we want 24 hours then why don't we lower it?". Past experience has shown that the 24 - 28 gap narrows as the game goes on so this ensures we always have at least 24 hours for people to get their turns in.

      Bernout

      |TG-MD6|

      Comment


      • #4
        Re: Fog of War --- Server Problems

        Aha, just goes to show I'm a pitboss n00b! :)

        Comment


        • #5
          Re: Fog of War --- Server Problems

          In most previous games I've played of a similar size, we've deliberately set the pitboss clock to 20 or 21 hours, so that turns tick over in real time just over every 24 hours. Might be worth considering for this game. :)
          Emperor / Lord Parkin

          Want a private forum for your Civ4 alliance to chat easily? Then come to Parkinsworld - I'll be happy to set you up with whatever you need.

          Link: http://z14.invisionfree.com/Parkinsworld/index.php?act=idx

          Comment


          • #6
            Re: Fog of War --- Server Problems

            My comp is in the shop and I need to be kicked to AI or be temporarily replaced.

            Comment


            • #7
              Re: Fog of War --- Server Problems

              Moreover, I noticed that Methos hasn't played for a while. Should we seek replacement before critical turns are missed?

              Comment


              • #8
                Re: Fog of War --- Server Problems

                Originally posted by whiplash View Post
                My comp is in the shop and I need to be kicked to AI or be temporarily replaced.
                It sounds like this needs to be done right away. I'll kick you to AI after work tonight and see if Saga is interested in subbing for you.

                I'll also follow up with Methos...thanks for pointing that out hsoft!

                Bernout

                |TG-MD6|

                Comment


                • #9
                  Re: Fog of War --- Server Problems

                  I have an issue.

                  Everytime I log in and see my city i lose my connection to the pitboss server almost immeaditly. the second time i try it is fine. This happens every single time i log in. It will be a major issue once the game file gets larger.

                  Comment


                  • #10
                    Re: Fog of War --- Server Problems

                    There are 42 sick puppies ahead of me at the repair shop. I'm told 5-7 days before I get my comp back.

                    If a sub is found I can send the civ password. e-mail me at rplecashATmmsdDOTcom

                    Comment


                    • #11
                      Re: Fog of War --- Server Problems

                      Originally posted by whiplash View Post
                      There are 42 sick puppies ahead of me at the repair shop. I'm told 5-7 days before I get my comp back.

                      If a sub is found I can send the civ password. e-mail me at rplecashATmmsdDOTcom
                      I went and turned over your nation to the AI last night so they won't need a password. I also sent a PM to Saga but haven't heard back from him yet. If anyone knows of any other potential subs they should let me know.

                      Originally posted by Morgan
                      I have an issue.

                      Everytime I log in and see my city i lose my connection to the pitboss server almost immeaditly. the second time i try it is fine. This happens every single time i log in. It will be a major issue once the game file gets larger.
                      Hmmm...that is strange. Do you get any kind of message when you lose connection? You do have the mod all loaded up and ready to go for that first attempt right?

                      Bernout

                      |TG-MD6|

                      Comment


                      • #12
                        Re: Fog of War --- Server Problems

                        Yes I have the Mod loaded, i get the message "connection to the pitboss has been lost", bounces me back to the main menu, i log in again and everything is fine. On the first attempt i even have a city build or tech pop up (when researched / built), once thats clicked i'm bounced out as usual.

                        Comment


                        • #13
                          Re: Fog of War --- Server Problems

                          Really weird that. How about trying the first rule of computers? If it doesn't work, try reinstalling. ;)

                          Comment


                          • #14
                            Re: Fog of War --- Server Problems

                            Originally posted by Morgan View Post
                            I have an issue.

                            Everytime I log in and see my city i lose my connection to the pitboss server almost immeaditly. the second time i try it is fine. This happens every single time i log in. It will be a major issue once the game file gets larger.

                            Thats a symptom of having custom assets installed (like bugmod) conflicting with the NoScore mod. Backup/rename the folder and see if it fixes it. documentsandsettings\username\mydocs\mygames\bts\l ookaroundintherecauseIforget\customassets
                            Elkad

                            Comment


                            • #15
                              Re: Fog of War --- Server Problems

                              Thanks for the advice Ez, i'll give it a go.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X