Announcement

Collapse
No announcement yet.

Error Message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message

    Good times! I just bought Civ IV and have spent the last 2 hrs trying to get my computer to run it. Apparently my problem is stemming from an error the Fraxis is getting from "older" ATI cards. I tried the first troubleshooting solution that was proposed on their site: Uninstall Civ IV and Video drivers, then reinstall Civ IV, then video card drivers. It's still not working......

    Any advice from anyone who has encountered or knows other solutions to this problem? I'm currently downloading the latest patch in an attempt to get it to work.

    Plz, any advice would help, this is the second PC game I've bought just so I could play here at TG and I still can't get the BF2 patches to load right.

    My computer specs (off the top of my head):

    Mobo: some cheapy ASUS mobo, don't exactly remember
    Processor: AMD athlon 64 MB 3000+
    Video card: ATI Radeon 256 MB 9600XT
    Sound card: onboard
    RAM: 1 GB


  • #2
    Re: Error Message

    i had the same problem and i just did a google search of the error message.....the page i used said it was a ATi problem..ive got the same card you have to uninstall your Civ4 uninstall the ATI drivers..reinstall your Direct X9c then restart your PC...reinstall the ATI drivers and then the game....not sure why in that order but it workd
    that sounds like a good idea trooper.
    -Vulcan

    Comment


    • #3
      Re: Error Message

      That's the first solution that I found, but it didn't work for me ><;;

      Comment


      • #4
        Re: Error Message

        Nvm, it's working now, downloading the latest patch did the trick ^^

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X