Announcement

Collapse
No announcement yet.

MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

    Hey folks,

    We've been having a problem with people connecting with various AI mods and gameplay mods which have been crashing the server. In order to protect the flow of gameplay the only mod which will be allowed on the Event server will be CBA. Please use TG YOMA to update your version of CBA before joining. If you attempt to join the server with any mods other than CBA you will be kicked. This will keep happening until your mod configuration is correct. We apologize for any inconvenience this may have caused.

    Bayonet 5




    "Great spirits have always encountered violent opposition from mediocre minds. " - Albert Einstein

  • #2
    Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

    Hey,

    So if i read correct, no ACE or anything, just vanilla with CBA?
    Or with ACE and just no client side mods other then CBA?

    Alex

    Comment


    • #3
      Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

      Nothing other than CBA - use the version attainable via yoma.

      Comment


      • #4
        Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

        vanilla with CBA only, make sure you update to newest version via Yoma

        Comment


        • #5
          Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

          WHAT!!!!! no STHUD?
          [RIP] Rusty In Places - Games Commander

          Comment


          • #6
            Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

            Originally posted by BabylonCome View Post
            WHAT!!!!! no STHUD?
            SThud is allowed.
            sigpic
            Programming today is race between software engineers striving to build bigger and better idiot-proof programs, and Universe trying to produce bigger and better idiots. So far, Universe is winning.

            Comment


            • #7
              Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

              So long as CBA and Sthud are the only mods you are running you are fine. People have been loading in with any number of other mods (Zeus AI, GL4, etc...) which have crashed the server. DON'T BE THAT GUY!




              "Great spirits have always encountered violent opposition from mediocre minds. " - Albert Einstein

              Comment


              • #8
                Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                This is unfortunate.

                Would have been good to just run server keys for some basic sound mods and CBA. Most of our guys won't play without their precious sound/visual mods haha

                Comment


                • #9
                  Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                  Just to see if I understood this correctly: Signature verification is now enabled on the server, and CBA and STHUD keys are the only ones installed.

                  That correct?

                  Comment


                  • #10
                    Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                    From my understanding...NO, no server keys are being used....of course I could be wrong.

                    Is there a way to find out besides connecting to the server and crashing it?






                    "TG was created to cater to a VERY specific type of gamer rather than trying to appeal to the greater gaming population....Tactical Gamer is not mainstream. We are not trying to attract mainstream gamers" ~ Apophis

                    Comment


                    • #11
                      Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                      Originally posted by Jack Bauer View Post
                      Is there a way to find out besides connecting to the server and crashing it?
                      Get someone to join with a mod folder with a custom placed pbo and see if it kicks them out.


                      Comment


                      • #12
                        Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                        The problem is, if it doesn't kick him out it will crash the server (I assume) which is what he's trying to avoid in the first place.

                        Comment


                        • #13
                          Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                          Some mods conflict others dont. We are having a hard time seeing which ones are doing which as some players are connecting with lots of mods enabled. One player had about 23. The trouble is, some of the mods people have turned on have AI enhancements and ballistics changes and some flight characteristic changes. These mods require the server to be running them too. Because ours isn't it causes problems. Right now we are looking to add keys to the server so we can hopefully get this thing stable and keep people with game changing/crashing mods from joining.

                          [unit][squadl][command2]

                          KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

                          Comment


                          • #14
                            Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                            Unless you run a hell of a mod soup the chances of crashing the server with such a quick experiment are very slim.

                            Chuck in ACE+GL4+SLX+Whatever and I can see that happening, but if you're more conservative it should be pretty safe to quickly join and then quit.

                            Comment


                            • #15
                              Re: MSO Mission Update - 1347 - 2/8/11 - Newest Version of CBA Required

                              The mods I typically run are: Digital compass, Fireteam hud, GTD HDR, Pistolfied Tracers, Shacktac Collision, Shacktac Evasive.

                              Out of all of those I think the collision and tracers would have the most likely chance of making it crash, but I'm not sure if you guys would want to test it out. I have a separate shortcut on my desktop just to run vanilla with CBA and shacktac hud to play here.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X