Announcement

Collapse
No announcement yet.

please HELP! Does anyone have older versions of Addon Sync 2009?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • please HELP! Does anyone have older versions of Addon Sync 2009?

    I recently performed my annual format of my HD to clean out clutter and keep my system running optimally and ran into a slight problem...

    I've tried to install the latest version of AddonSync 2009 (1.0.67), which to me is the best server browser/launcher for ArmA 2 out there, and it crashes immediately upon opening. I've also tried the prevcious version, 1.0.66, with similar results...it starts up, but is riddled with errors and hardly functional.

    I'm running Windows 7 64-bit on an Intel Q6600...I've ran AddonSync before with no problems, but I think it was an earlier version that I unfortunately don't have the install .exe for.

    I'm looking for anyone that has an alternative suggestion for me or the install file for any previous versions of AddonSync 2009, maybe 1.0.5 or earlier, as I cannot find any after extensive searches on the net.

    I've tried using Six Updater as a launcher for mods and junk, but it seems slow and cumbersome...unless I'm missing something. I can't seem to get it to load my mods that aren't "required by the server", ie sound/visual mods...bleh.

    I'm at the end of my rope...looking for assistance. Thanks.

  • #2
    Re: please HELP! Does anyone have older versions of Addon Sync 2009?

    As far as I understand, we here at TG are using the sixupdater and no longer are using AddonSynch.....but I could be wrong, so if you would like to join us on our Bravo server you will have to use the six updater I believe.











    But then again, I have been known to be wrong from time to time.... :)






    "TG was created to cater to a VERY specific type of gamer rather than trying to appeal to the greater gaming population....Tactical Gamer is not mainstream. We are not trying to attract mainstream gamers" ~ Apophis

    Comment


    • #3
      Re: please HELP! Does anyone have older versions of Addon Sync 2009?

      Oh sorry...to clarify, I'm using Six Updater successfully to update and obtain mods that TG uses...I'm just trying to use AddonSync as a launcher.

      Comment


      • #4
        Re: please HELP! Does anyone have older versions of Addon Sync 2009?

        I still use Yoma as a server monitor. I use Spirited Machine's ArmaII Launcher to launch so that I don't have Six update my ACE before the server updates. Not sure how to use Yoma as a launcher since I have both Arma2 & Arma2:OA from Steam it never seemed to launch as CO correctly for me.

        Anyway, I'd suggest using the Spirited Machine Arma2 Launcher.
        |TG-189th| Unkl
        ArmA 3 Game Officer
        Dean of Tactical Gamer University
        189th Infantry Brigade Member
        SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
        "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

        Comment


        • #5
          Re: please HELP! Does anyone have older versions of Addon Sync 2009?

          Thanks Unk, that is EXACTLY what I needed...it's even better than Yoma.

          I owe ya one!

          Comment


          • #6
            Re: please HELP! Does anyone have older versions of Addon Sync 2009?

            Originally posted by Unk View Post
            Not sure how to use Yoma as a launcher since I have both Arma2 & Arma2:OA from Steam it never seemed to launch as CO correctly for me.
            Fix your registry, it will solve this problem. See me on TS at some point and I'll walk you through it.




            "Great spirits have always encountered violent opposition from mediocre minds. " - Albert Einstein

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X